Package Details: vim-languagetool 1.30-1

Git Clone URL: https://aur.archlinux.org/vim-languagetool.git (read-only)
Package Base: vim-languagetool
Description: Grammar checker for English, French, German (etc.) in Vim
Upstream URL: http://www.vim.org/scripts/script.php?script_id=3223
Licenses: custom
Groups: vim-plugins
Submitter: giniu
Maintainer: giniu
Last Packager: giniu
Votes: 32
Popularity: 0.151806
First Submitted: 2010-09-28 12:40
Last Updated: 2016-10-28 14:12

Latest Comments

1 2 Next › Last »

Rhinoceros commented on 2018-12-20 21:43

I've no idea why this is flagged as out-of-date. It looks fine for me. @guniu, you should remove the flag. Cheers.

rsneha commented on 2018-09-24 08:42

Thanks but i usually use https://grammarchecker.net

gum commented on 2018-09-10 08:06

There seems to be a new version here: https://github.com/dpelle/vim-LanguageTool

giniu commented on 2016-11-07 08:24

java 8 is dependency of languagetool, so if you have languagatool you must have java as well.

bwidawsk commented on 2016-11-07 00:39

Shouldn't jre8 be a dep in here somewhere?

heitzmann commented on 2016-03-11 00:05

I'm not sure how it would be possible to support neovim in the same package, but with a split one it seems possible. I went ahead and modified the PKGBUILD:
http://pastebin.com/UqDMpy6w

Here's the additional nvimdoc.install:
http://pastebin.com/5PNhhrMv

I hope it helps!

Anthony25 commented on 2016-01-04 22:51

Hello,
Could you add the support of neovim please?
Thanks!

giniu commented on 2014-05-02 08:50

Well, it still worked because it pointed to where the patch was copied from into srcdir, anyway, it is fixed.

JanusDC commented on 2014-05-02 07:43

There is a small mistake in the PKGBUILD while applying the patch, it should be
patch -p0 < languagetool.patch
instead of
patch -p0 < ../languagetool.patch

Cheers.

seenxu commented on 2014-02-06 09:22

change _srcid=21172 and md5sum first line to: f06cadef90fe295bf737d4f330004599 to update to 1.27