Package Details: vim-latexsuite-git 1:0.r835.ae5a9cb-1

Git Clone URL: https://aur.archlinux.org/vim-latexsuite-git.git (read-only)
Package Base: vim-latexsuite-git
Description: Provides a comprehensive set of tools to view, edit, and compile LaTeX documents within Vim. Also provides macros to speed up the creation of LaTeX documents.
Upstream URL: http://vim-latex.sourceforge.net
Licenses: custom:vim
Groups: vim-plugins
Conflicts: vim-latexsuite
Provides: vim-latexsuite
Submitter: None
Maintainer: jnbek
Last Packager: jnbek
Votes: 171
Popularity: 0.063635
First Submitted: 2011-02-15 23:21
Last Updated: 2015-08-18 22:15

Required by (0)

Sources (1)

Latest Comments

sekret commented on 2014-10-06 20:09

It has been a makedependency, but it didn't appear here because there was no .AURINFO file included.

I adopted and updated the package, changed the pkgver function to the "standard" for git repos with no tags and pushed the epoch so you get the update in your AUR manager.

Dasonk commented on 2014-10-06 00:01

You should add git as a make dependency

sekret commented on 2014-08-04 07:46

I think this package should depend on vim-runtime rather than vim, so e.g. users of neovim, who want to use it, don't have to install vim.

What do you think?

gtmanfred commented on 2012-09-26 23:16

I am going to move this package into community and take snapshots of the git every so often

Anonymous comment on 2012-07-15 15:15

I have no () in the install line

gtmanfred commented on 2012-07-15 05:26

in a pkgbuild, install= is not an array remove the ()

Anonymous comment on 2012-04-10 10:54

No that's not necessary. This package always gets the newest version. So if you make a makepkg now, you'll get everything which was changed after january 2012 as well.

Anonymous comment on 2012-04-10 02:58

Hi,
new here, so don't be too harsh.
I'm wondering if this should be flagged as out-of-date.
http://sourceforge.net/projects/vim-latex/files/snapshots/
lists a new snapshot from January 2012.

Anonymous comment on 2012-04-08 08:35

It's already included as a makedependency. I don't think that the vim-latexsuite uses git for anything. Or am I missing something?

tpavlic commented on 2012-04-07 21:34

@Army: Git should be added as a dependency of this package.

All comments