Package Details: vim-latexsuite-git 1:0.r913.0e832ae-1

Git Clone URL: https://aur.archlinux.org/vim-latexsuite-git.git (read-only)
Package Base: vim-latexsuite-git
Description: Provides a comprehensive set of tools to view, edit, and compile LaTeX documents within Vim. Also provides macros to speed up the creation of LaTeX documents.
Upstream URL: http://vim-latex.sourceforge.net
Licenses: custom:vim
Groups: vim-plugins
Conflicts: vim-latexsuite
Provides: vim-latexsuite
Submitter: None
Maintainer: jnbek
Last Packager: jnbek
Votes: 169
Popularity: 0.000002
First Submitted: 2011-02-15 23:21
Last Updated: 2017-01-18 23:21

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

tpavlic commented on 2012-04-07 21:34

@Army: Git should be added as a dependency of this package.

tpavlic commented on 2012-04-07 21:33

@asch -- As mentioned several times in the comments, you should be using the vim-latexsuite-git package:

vim-latexsuite-git: http://aur.archlinux.org/packages.php?ID=46559

The vim-latex suite package is out of date. Moreover, it would be pointless it maintain it as vim-latexsuite is primarily distributed via git these days. You shouldn't hold your breath for official "releases" that might be associated with this non-git version.

So use the git version.

asch commented on 2012-04-07 21:08

Broken package:
==> ERROR: install file (('vim-latexsuite.install')) does not exist.

Fix it or pass the package on someone else.

tpavlic commented on 2012-02-24 16:32

Revelation60 -- Why are you not using vim-latexsuite-git? Try that package instead of this one.

Revelation60 commented on 2012-02-24 16:29

Please fix this!

mortzu commented on 2012-02-05 16:53

==> ERROR: install file (('vim-latexsuite.install')) does not exist.
==> ERROR: Makepkg was unable to build vim-latexsuite.

ferda commented on 2012-02-04 08:17

The line

install=('vim-latexsuite.install')

in the PKGBUILD has to be replaced by

install=vim-latexsuite.install
.

Anonymous comment on 2012-01-15 22:12

Thanks Runiq!

Runiq commented on 2012-01-15 17:28

Quoth the user manual, "Latex-Suite is released under the Vim charityware license. For license and conditions of use look at |copyright|. Replace all occurrences of ``Vim'' with ``Latex-Suite''. The current copyright holders of Latex-Suite are Srinath Avadhanula and Mikolaj Machowski."

So using Vim's license was right all along. Just thought I'd mention this in case you hadn't found it already. :)

Anonymous comment on 2011-09-07 06:35

Thanks man! Made it much simpler for me to update the package.

However, there are still some things I'd like to improve. For example, I don't know about the license, I just used the one which was provided in vim-latexsuite-svn, but I don't find evidence that this is the right license. There's nothing about it in the sources afaics.