Package Details: vim-markdown-git r504.8e5d86f-3

Git Clone URL: https://aur.archlinux.org/vim-markdown-git.git (read-only, click to copy)
Package Base: vim-markdown-git
Description: Markdown Vim Mode
Upstream URL: https://github.com/preservim/vim-markdown
Licenses: MIT
Conflicts: vim-markdown
Provides: vim-markdown
Submitter: aminvakil
Maintainer: aminvakil
Last Packager: aminvakil
Votes: 77
Popularity: 0.135963
First Submitted: 2021-02-25 23:19 (UTC)
Last Updated: 2022-01-25 11:46 (UTC)

Pinned Comments

aminvakil commented on 2021-08-28 15:05 (UTC)

This repository is maintained at https://github.com/aminvakil/aur.

In case anyone had any suggestions about anything, feel free to raise a PR there.

Latest Comments

aminvakil commented on 2022-01-15 07:53 (UTC)

@audeoudh Changed, thanks!

audeoudh commented on 2022-01-14 09:41 (UTC)

vim-signify is compatible with neovim. Please depend on vim-plugin-runtime instead of vim itself.

aminvakil commented on 2021-08-28 15:05 (UTC)

This repository is maintained at https://github.com/aminvakil/aur.

In case anyone had any suggestions about anything, feel free to raise a PR there.

aminvakil commented on 2021-08-20 10:40 (UTC)

@malacology Thanks for bringing this up. See https://aur.archlinux.org/cgit/aur.git/commit/?h=vim-markdown-git&id=f85637a8f32a43a53f0bc6460ced532de3d350a8

malacology commented on 2021-08-20 04:51 (UTC)

tabular should be the dependency.

val-amart commented on 2015-10-03 23:53 (UTC)

here's a version of the PKGBUILD that works with the recent mkd -> markdown rename in ef44c9e7fc839bec7bb17f8264442912f38c903c. this new version also installs everything that is meant to be installed. https://www.yunak.eu/gene/PKGBUILD.vim-markdown

alexanderbauer commented on 2015-06-04 18:23 (UTC)

The PKGBUILD uses `git`, but does not list it as a dependency.

luukko commented on 2012-12-02 19:31 (UTC)

Ah, so it seems. I was only looking at the information at vim.org. Thanks for the update!

jakobm commented on 2012-12-02 16:38 (UTC)

The version from plasticboy is still maintained (hosted on Github). I changed the upstream URL and sources to pull the latest from there.

luukko commented on 2012-11-27 13:30 (UTC)

The development of this script ceased in 2009, but there exists a fork which was updated at least until 2011. Should this package be updated to the latest version of the fork, or should a separate package be created for the forked version? The fork is available at http://www.vim.org/scripts/script.php?script_id=2882.