Package Details: vim-perl-support 5.3.2-2

Git Clone URL: (read-only)
Package Base: vim-perl-support
Description: Perl-IDE offers easiest way to do all of the above, saving lot of time and keystrokes.
Upstream URL:
Licenses: GPL2
Groups: vim-plugins
Submitter: dracorp
Maintainer: None
Last Packager: dracorp
Votes: 11
Popularity: 0.000000
First Submitted: 2010-06-11 11:25
Last Updated: 2015-06-14 14:16

Dependencies (9)

Required by (0)

Sources (1)

Latest Comments

Archer777 commented on 2015-07-02 22:43


Archer777 commented on 2015-07-02 22:42

A cleaner PKGBUILD:

dracorp commented on 2014-11-24 19:21

@humhumhum: This is probably my mistake. Yesterday I upgraded package.

humhumhum commented on 2014-11-24 12:31

the md5sum is not anymore correct. The md5sum of <> is now 'fe0ace1d5214a86f16a72a5ab99b80c6'.
Does some one know how to validate this md5sum, or should I trust

dracorp commented on 2014-06-01 16:14

@tweezerhead: it's depends from vim-vim-support.

walkingrobot commented on 2014-05-26 15:20

Hi, I got errors about *SetMap*. I had to comment out the rm of template.vim, core.vim and templatesupport.vim. It works now.??

walkingrobot commented on 2014-05-26 15:16

3ED_0 commented on 2014-04-26 20:04

1. Please, Update version to 5.3.1
2. "url" from PKGBUILD not working for me. There is working:

dracorp commented on 2012-10-06 16:37

Why? I have installed vim-{c,bash,perl,vim}-support (but I use only bash and perl support) and is OK.
Of course, can do common package with conflicting files i.e. vim-common-support.

rickeyski commented on 2012-10-05 04:06

Hey, I might be missing something in the docs, but I think we will have to add vim-c and vim-vim-support as conflicts instead of depends. I haven't been able to make them play nice with each other with the new templating system. Let me know what you think.

rickeyski commented on 2012-04-26 18:50

5.0.1 is out

dracorp commented on 2011-11-08 10:53

Added new optdepends. Soon I'll do the missing optdepends packages.

nomorsad commented on 2011-10-18 08:05

Tip works. I also found the related doc pointer:

jetm commented on 2011-10-13 12:12

Try add to your vimrc:
let g:Perl_TemplateOverwrittenMsg= 'no'

nomorsad commented on 2011-10-13 11:57

Seems to work, but I have some error output :
existing Perl Support template 'comment.end-of-line-comment' overwritten
existing Perl Support template 'comment.frame' overwritten
[..+55 more]

3ED_0 commented on 2011-06-25 10:57 4.12 2011-06-23

dracorp commented on 2011-04-27 09:36

I added perl-tags to optdepends, it isn't necessary to run this package but his lack generates an error: "Can't locate Perl/ in @INC"

dracorp commented on 2011-01-24 14:31

Why? I don't have perl-tags installed and vim doesn't give me any error. Could you give this error?

flocke commented on 2011-01-24 13:38

Please add perl-tags as dependency, otherwise vim will give an error when the plugin is loaded.

dracorp commented on 2010-12-05 23:13

Made minor cosmetic changes.

dracorp commented on 2010-06-15 07:33

Fixed PKGBUILD: depends, groups, etc.

dracorp commented on 2010-06-11 13:20

Fixed installation path from /usr/share/vim/vim72 /usr/share/vim/vimfiles.

dracorp commented on 2010-06-11 12:31

Based on vim-bash-support