Package Details: vim-sensible-git 1.2.r0.g2d60332-1

Git Clone URL: https://aur.archlinux.org/vim-sensible-git.git (read-only)
Package Base: vim-sensible-git
Description: vim defaults everyone can agree on
Upstream URL: https://github.com/tpope/vim-sensible
Licenses: custom:vim
Groups: vim-plugins
Conflicts: vim-sensible
Provides: vim-sensible
Submitter: mcornick
Maintainer: eschwartz
Last Packager: eschwartz
Votes: 0
Popularity: 0.000000
First Submitted: 2014-07-29 03:32
Last Updated: 2018-01-23 02:00

Latest Comments

petronny commented on 2019-01-10 07:38

Hi, could you removed groups=(vim-plugins) from the PKGBUILD? It's not It's not necessary for AUR. And if a third-party repository provides the binary version of this package, it will alter the behavior of installing the official group which may causes somethings, such as tutorials for beginners, fail.