Package Details: vim-tex_nine 1.3.13-1

Git Clone URL: (read-only)
Package Base: vim-tex_nine
Description: A semi-automatic LaTeX ftplugin with lots of firepower.
Upstream URL:
Licenses: GPL
Groups: vim-plugins
Submitter: Sara
Maintainer: aksr
Last Packager: aksr
Votes: 2
Popularity: 0.000000
First Submitted: 2011-12-15 15:09
Last Updated: 2015-07-06 07:21

Latest Comments

Sara commented on 2012-06-17 00:47

I'm no longer using TeX (switched to troff), hence I am abandoning this package, but this is a very worthy program that I hope someone else takes up.

Sara commented on 2011-12-19 17:10

Updated the PKGBUILD with your suggestion--thanks!

chneukirchen commented on 2011-12-18 23:12

error: failed to commit transaction (conflicting files)
vim-tex_nine: /usr/share/vim/vimfiles/doc/tags exists in filesystem

rm "${pkgdir}"/usr/share/vim/vimfiles/doc/tags
to the PKGBUILD does the job.

Sara commented on 2011-12-15 16:12

Vim is not build with python2 by default, but gvim is, so if you use gvim, you don't need the instructions that follow. If you're using vim, apply the following patch to the default PKGBUILD for vim (get it with `abs extra/vim` as a root user):

This just removes all the gvim related things from the PKGBUID, and builds vim with the python2 interpreter, which this plugin relies on.

You can add the following line to your vim PKGBUILD to apply the patch:

patch -p1 -i /path/to/patch/vim-python.diff || return 1