Package Details: vim-vim-support 2.3-1

Git Clone URL: https://aur.archlinux.org/vim-vim-support.git (read-only)
Package Base: vim-vim-support
Description: Vim-IDE implements a vim script IDE with hotkeys and snippets from the same author of vim-{bash,perl,lua,c}-support
Upstream URL: http://vim.org/scripts/script.php?script_id=3931
Licenses: custom:vim
Groups: vim-plugins
Submitter: rickeyski
Maintainer: adam900710
Last Packager: adam900710
Votes: 22
Popularity: 0.003854
First Submitted: 2012-03-19 16:08
Last Updated: 2015-07-30 02:51

Latest Comments

3ED_0 commented on 2016-09-25 14:47

2.4 is available

adam900710 commented on 2015-07-30 03:02

Also, the new 2.3 package seems to be only in aur4, not normal aur yet.

adam900710 commented on 2015-07-30 02:53

Reclaim this package and update it to 2.3.

3ED_0 commented on 2014-09-21 08:57

2.3 available

rickeyski commented on 2014-06-06 17:43

Maybe we can figure something out using git, https://github.com/WolfgangMehner/vim-plugins. However, we will still have issues if the shared files change and the plugins are not released in sync

dracorp commented on 2014-06-06 06:16

Then we must write to the author.

rickeyski commented on 2014-06-02 13:57

@dracorp, we need to find a better way to manage the dependencies. These look like they should be conflicting instead. The core.vim patch does not apply.

dracorp commented on 2014-06-01 16:14

http://pastebin.com/raw.php?i=eSF39D1p diff from vim-perl-support
There is newer version of core.vim in vim-perl-suppot. See https://aur.archlinux.org/packages/vim-perl-support/#news

3ED_0 commented on 2014-04-26 20:02

version: 2.2

3ED_0 commented on 2013-09-01 14:57

2.1 works fine. Tested with:
- vim-bash-support 4.0 (needed for this version)
- vim-c 6.0
- vim-perl-support 5.1

All comments