Package Details: vim-wombat 2.0-2

Git Clone URL: https://aur.archlinux.org/vim-wombat.git (read-only)
Package Base: vim-wombat
Description: Two versions of the 256-color Wombat scheme for vim
Upstream URL: http://www.vim.org/scripts/script.php?script_id=2465 http://blog.echofish.org/?p=55
Licenses: GPL
Submitter: mschu
Maintainer: mschu
Last Packager: mschu
Votes: 8
Popularity: 0.084037
First Submitted: 2011-03-23 20:14
Last Updated: 2015-06-12 11:07

Latest Comments

MacNuke commented on 2013-08-12 08:42

This package needs an upgrade for vim 7.4

It looks like changing the path to /usr/share/vim/vim74/colors/ should be enough.

graysky commented on 2013-05-02 12:39

Thanks for the PKGBUILD. You need to move those msg lines from the package function into a readme.install if you want to be compliant and if you want users to actually see them.

Anonymous comment on 2012-12-11 21:58

small detail. msg in package should be :
colorscheme wombat256
instead of
colorscheme wombat256.vim

Thanks for this package.

mschu commented on 2012-07-19 08:50

removed the 3rd source completely this time.

mutterschiff commented on 2012-07-18 11:03

wombat256i.vim gives a 404 again

mschu commented on 2012-04-09 19:08

fixed

shadyabhi commented on 2012-04-08 14:06

Downloading wombat256i.vim gives a 404.

mschu commented on 2011-11-16 20:59

updated

Szunti commented on 2011-11-16 17:27

Makepkg said wombat256i.vim has a wrong md5sum.