Package Details: vimpc-git 0.09.0.r100.gd828693-1

Git Clone URL: (read-only)
Package Base: vimpc-git
Description: Client for mpd with vi-like key bindings
Upstream URL:
Keywords: media music
Licenses: GPL3
Conflicts: vimpc
Provides: vimpc
Submitter: boysetsfrog
Maintainer: dkasak
Last Packager: dkasak
Votes: 12
Popularity: 0.410426
First Submitted: 2013-07-18 15:46
Last Updated: 2016-04-10 13:04

Required by (0)

Sources (1)

Latest Comments

willemw commented on 2016-03-11 07:49

'v' from the version should be truncated:
git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'

dkasak commented on 2015-10-18 22:12

@willemw: Done, thanks!

willemw commented on 2015-10-18 11:35

Cannot install this package because vimpc was already installed:
error: failed to commit transaction (conflicting files)
vimpc-git: /usr/bin/vimpc exists in filesystem
vimpc-git: /usr/share/doc/vimpc/help.txt exists in filesystem
vimpc-git: /usr/share/man/man1/vimpc.1.gz exists in filesystem
Errors occurred, no packages were upgraded.

Please add to PKGBUILD to fix this:

philpirj commented on 2014-07-15 16:40

Best console based player ever

alucryd commented on 2013-08-28 10:23

Please email aur-general next time you duplicate a package so we can merge the deprecated one into the new one.

Anonymous comment on 2013-08-11 20:16

Nice! Thanks! Great addition to the AUR.

boysetsfrog commented on 2013-07-21 09:39

@bohoomil: Thanks. If there are any features you think are desperately missing, please request them on github.

bohoomil commented on 2013-07-18 17:20

That's really nice. I'll need some time to explore its features, but so far I like it very much. :)

GermainZ commented on 2013-07-17 07:59

Thanks :)

Anonymous comment on 2011-08-19 18:49

Your dependencies are wrong, this is how it's right:

depends=('pcre' 'ncurses' 'libmpdclient')