Package Details: vimperator 3.14.0-1

Git Clone URL: https://aur.archlinux.org/vimperator.git (read-only)
Package Base: vimperator
Description: Make firefox look and behave like Vim
Upstream URL: http://vimperator.org/vimperator
Licenses: MIT
Conflicts: vimperator-git, vimperator-hg
Submitter: talking
Maintainer: shaggytwodope
Last Packager: shaggytwodope
Votes: 47
Popularity: 0.021686
First Submitted: 2009-06-03 01:27
Last Updated: 2016-08-22 02:33

Latest Comments

shaggytwodope commented on 2015-04-06 18:05

@divansantana And you still tried to tell me it wasn't fixed. With your comment on 2015-04-06 07:55. I un-flagged it once it was fixed, and someone triggered it again. And they are mistaken for doing so period. And yet your insistence on correcting me has no prof or reason. If something isn't outdated, its NOT outdated. Your comment telling me it's outdated was wrong, and you dont wanna admit that. Thats fine, but your still damn wrong.

divansantana commented on 2015-04-06 17:34

Chronological events

2015-04-01 07:24 - I report there is an issue
2015-04-01 08:57 - I give the details of the issue, it's out of date and wrong link. I flag it as such.
2015-04-01 09:25:39 UTC - You fix the issue.
2015-04-06 06:37 - You complain about it being flagged out of date.

I wasn't rude once. No need to get upset over such a trivial thing.
Moreover I correctly flagged it and commented and you fixed it.

shaggytwodope commented on 2015-04-06 11:45

@divansantana It was changed the first time you said anything. Heres the git log to show you the date. Wed Apr 1 09:25:39 UTC 2015 well over 5 days ago at this point. Nothings changed since then. SO again you flagged it out of date and it wasn't. You wanna be rude, have prof. The point of the feature is to flag things out of date. And it wasn't. I'll gladly fix and update anything. But only when it's really broken

https://github.com/shaggytwodope/aur/commit/2b94a63ed66d7f8e25119f5f516c8ccd66956b5e

divansantana commented on 2015-04-06 10:22

@shaggytwodope it was initially flagged out of date, because it was, um... out of date. Not sure why you complained at 2015-04-06 06:37 about that?

That's the point of the feature.

Anyway glad you have now fixed it, thanks to me flagging and commenting ;)

shaggytwodope commented on 2015-04-06 08:54

@divansantana bumped pkgrel so it auto updates. But again it's not out of date. Nor is it broken. Stop flagging it. I had fixed it when you reported it the first time. If it breaks again and your CERTAIN the source is the problem let me know. Otherwise... it's NOT broken currently.

shaggytwodope commented on 2015-04-06 08:41

@divansantana STOP already, and look at the source. It's pulling it from the github page now. It's fixed. Stop flagging something without a reason. It is not broken, and has been fine since you first reported your issue.

divansantana commented on 2015-04-06 07:56

Go to about:addons and view the version number of vimperator it's 3.8.3, not 3.9.0

divansantana commented on 2015-04-06 07:55

@shaggytwodope. I did explain. Read my previous comment. It is out of date. It's 3.8.3 despite being labelled 3.9.0.

---
Comment by divansantana

2015-04-01 08:57

Ok flagged out of date because AFAIK this is broken.
It points to https://addons.mozilla.org/firefox/downloads/file/283350/vimperator-3.9.0-fx.xpi which has a diff md5sum to https://github.com/vimperator/vimperator-labs/releases/download/vimperator-3.9/vimperator-3.9.xpi

The latter being correct link.
It therefore breaks in FF37 because about::addons reports vimperator version as 3.8.3 not 3.9.0.

It you install 3.9 from https://github.com/vimperator/vimperator-labs/releases/download/vimperator-3.9/vimperator-3.9.xpi FF 37 works just fine and about::addons correctly reports the version.
---

shaggytwodope commented on 2015-04-06 06:37

Whomever is marking this out of date is extremely wrong. it's up to the latest release... if you flag please explain why so it can be fixed.

divansantana commented on 2015-04-01 08:57

Ok flagged out of date because AFAIK this is broken.
It points to https://addons.mozilla.org/firefox/downloads/file/283350/vimperator-3.9.0-fx.xpi which has a diff md5sum to https://github.com/vimperator/vimperator-labs/releases/download/vimperator-3.9/vimperator-3.9.xpi

The latter being correct link.
It therefore breaks in FF37 because about::addons reports vimperator version as 3.8.3 not 3.9.0.

It you install 3.9 from https://github.com/vimperator/vimperator-labs/releases/download/vimperator-3.9/vimperator-3.9.xpi FF 37 works just fine and about::addons correctly reports the version.

All comments