Package Details: virtualbox-ext-oracle-5.0 5.0.40-1

Git Clone URL: https://aur.archlinux.org/virtualbox-ext-oracle-5.0.git (read-only)
Package Base: virtualbox-ext-oracle-5.0
Description: Oracle VM VirtualBox Extension Pack
Upstream URL: http://www.virtualbox.org/
Licenses: custom:PUEL
Conflicts: virtualbox-ext-oracle
Submitter: kazi
Maintainer: kazi
Last Packager: kazi
Votes: 6
Popularity: 0.000302
First Submitted: 2016-11-01 10:52
Last Updated: 2017-08-02 10:54

Latest Comments

stef204 commented on 2017-08-05 10:29

@kazi
thanks.
did you also check into my comment:
"So it doesn't install correctly and is not detected by Virtualbox.
Probably because (at least on my box), I need root privileges to install extension pack." ?

kazi commented on 2017-08-04 23:21

A few days ago I fixed .SRCINFO for this package. The package version is now correct.

stef204 commented on 2017-07-29 19:25

# pacman -U virtualbox-ext-oracle-5.0-5.0.40-1-any.pkg.tar.xz
[snip]
:: Processing package changes...
(1/1) installing virtualbox-ext-oracle-5.0 [##########] 100%
error: command failed to execute correctly
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...

So it doesn't install correctly and is not detected by Virtualbox.
Probably because (at least on my box), I need root privileges to install extension pack.

Also, the name of this package seems incorrect, it shows on AUR as virtualbox-ext-oracle-5.0 5.0.34-1 when it really is virtualbox-ext-oracle-5.0 5.0.40.1.

Can you please take a look?