Package Details: virtualbox-ext-oracle 6.1.16-1

Git Clone URL: https://aur.archlinux.org/virtualbox-ext-oracle.git (read-only, click to copy)
Package Base: virtualbox-ext-oracle
Description: Oracle VM VirtualBox Extension Pack
Upstream URL: https://www.virtualbox.org/
Keywords: virtualbox
Licenses: custom:PUEL
Submitter: seblu
Maintainer: seblu (eworm)
Last Packager: eworm
Votes: 1310
Popularity: 7.76
First Submitted: 2010-12-24 16:48
Last Updated: 2020-10-20 19:06

Pinned Comments

seblu commented on 2019-04-25 17:41

There is no version dependency on this package on purpose! You could read comments back from 2011 to understand why.

Latest Comments

1 2 3 4 5 6 ... Next › Last »

drankinatty commented on 2020-10-18 10:22

Thinking more about it, the guest-additions module fail to build problem isn't with this package, the problem is with the guest-additions not patched as part of AUR virtualbox-bin.

graysky commented on 2020-10-13 14:03

Your post install script fails.

natrio commented on 2020-08-27 20:05

Test build 139990 was deleted from server and since than package can't be built. Using Oracle_VM_VirtualBox_Extension_Pack-6.1.13-140091.vbox-extpack it builds and works fine.

UPD: Before the kernel panic on a frozen VM wakeup.

srsands commented on 2020-08-27 16:57

Seems like there is a new version or they simply removed it because the download link is broken.

ppenguin commented on 2020-08-21 20:50

Is there a reason why the virtualbox package doesn't propose the extension pack of the same version as an optional dependency and offers a warning or a blocker in relation to wrong versions? It seems a missed opportunity (at best) or, worse, a usability regression which causes unnecessary inconvenience and could be solved by available functionality in pacman/packages? Otherwise it would defeat the purpose of having a package for the extension pack?

mallee commented on 2020-08-21 09:49

From https://www.virtualbox.org/wiki/Downloads

Under section titled "VirtualBox 6.1.12 Oracle VM VirtualBox Extension Pack"

In italics "Please install the same version extension pack as your installed version of VirtualBox."

Extension Pack 6.1.13.X is for VirtualBox 6.1.13 which are both almost certainly test/alpha/beta releases of what will eventually be release 6.1.14. If you have VirtualBox 6.1.12-X installed, then you need extension pack 6.1.12 not 6.1.13 or any other later version.

cytomax55 commented on 2020-08-20 00:08

The virtualbox version on arch is 6.1.12-4 https://www.archlinux.org/packages/community/x86_64/virtualbox/

The version for the AUR extension pack is 6.1.13.139990-1

This is causing Virtualbox to not load VMs

Uninstalling this package and manually installing https://download.virtualbox.org/virtualbox/6.1.12/Oracle_VM_VirtualBox_Extension_Pack-6.1.12.vbox-extpack

fixes the problem..

just my 2 cents

gunslingerfry commented on 2020-08-18 21:09

philster10260 this fixed it for me as well. Thanks!

philster10260 commented on 2020-08-13 14:33

This update broke all of my Win7 VMs, and downgrading to USB 1.1 is totally unacceptable, duh. I was able to recover by uninstalling all my virtualbox packages and reinstalling all of them EXCEPT this one. Then I downloaded the last working extension pack from here:

https://download.virtualbox.org/virtualbox/6.1.12/Oracle_VM_VirtualBox_Extension_Pack-6.1.12.vbox-extpack

and manually installed it using "VBoxManage" from a "su" shell.

Everything is working now :)

dml commented on 2020-08-13 11:17

I have the same problem. Workaround: disable ehci\xhci usb controller in virtual machine settings (only ohci allowed). I hope oracle fix this in future updates.