Package Details: virtualbox-host-modules-lqx 6.1.8-1

Git Clone URL: https://aur.archlinux.org/virtualbox-modules-lqx.git (read-only, click to copy)
Package Base: virtualbox-modules-lqx
Description: Host kernel modules for VirtualBox running under linux-lqx.
Upstream URL: http://virtualbox.org
Licenses: GPL
Provides: VIRTUALBOX-HOST-MODULES
Submitter: sir_lucjan
Maintainer: sir_lucjan
Last Packager: sir_lucjan
Votes: 5
Popularity: 0.000000
First Submitted: 2014-11-24 12:25
Last Updated: 2020-05-19 21:41

Required by (1)

Sources (0)

Latest Comments

sir_lucjan commented on 2020-06-01 21:21

Sorry, but I don't support Manjaro.

Fenrihr commented on 2020-06-01 21:12

SO: Manjaro

Kernel: linux-lqx 5.6.15_2

--> Log here <--

Preparando virtualbox-modules-lqx...
==> Creando el paquete: virtualbox-modules-lqx 6.1.8-1 (lun 01 jun 2020 18:11:35)
==> Comprobando dependencias mientras se ejecuta...
==> Comprobando dependencias mientras se compila...
==> Recibiendo las fuentes...
==> Eliminando el directorio $srcdir/...
==> Extrayendo las fuentes...
==> Eliminando el directorio $pkgdir/...
==> Iniciando build()...
  -> Host modules

Kernel preparation unnecessary for this kernel.  Skipping...

Building module:
cleaning build area...
make -j12 KERNELRELEASE=5.6.15-lqx2-1-lqx -C /usr/lib/modules/5.6.15-lqx2-1-lqx/build M=/var/tmp/pamac-build-francisco/virtualbox-modules-lqx/src/dkms/vboxhost/6.1.8_OSE/build...(bad exit status: 2)
Error! Bad return status for module build on kernel: 5.6.15-lqx2-1-lqx (x86_64)
Consult /var/tmp/pamac-build-francisco/virtualbox-modules-lqx/src/dkms/vboxhost/6.1.8_OSE/build/make.log for more information.
==> ERROR: Se produjo un fallo en build().
    Cancelando...

sir_lucjan commented on 2020-06-01 16:18

Please paste full log and some info. Do you use Arch or Manjaro?

Fenrihr commented on 2020-06-01 14:23

Another error during build: Error! Bad return status for module build on kernel: 5.6.15-lqx2-1-lqx (x86_64)

Fenrihr commented on 2020-05-31 16:00

ERROR with dependencies virtualbox-host-dkms>=6.1.8

sir_lucjan commented on 2015-07-10 15:34

@Tuxy - Please don't flag this package out of date until a new version is in repo