Package Details: visual-paradigm-community 15.2-20190501

Git Clone URL: (read-only)
Package Base: visual-paradigm-community
Description: UML design application
Upstream URL:
Keywords: design software uml
Licenses: custom
Submitter: AlexTalker
Maintainer: migrev
Last Packager: migrev
Votes: 21
Popularity: 0.199922
First Submitted: 2015-11-30 10:22
Last Updated: 2019-05-13 09:39

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

AlexTalker commented on 2017-12-27 15:32

@Racinas is there some problem with hash sums? IDK, I think my script worked fine...

Racinas commented on 2017-12-22 23:39

Wrote a simple script in hopes that @AlexTalker would have an easier time maintaining this package. This script finds latest version, build and sha256 checksum.

thibaultvgdb commented on 2017-10-03 13:20


stick commented on 2017-09-24 18:03

Working PKGBUILD for 14.2.20171007 available here:

Severmateus commented on 2017-09-07 09:06

Edit the PKGBUILD, under the sha256sum, replace:

And should work everything fine (as of this date).

In case it doesn't work, you can:
1. Download
2. Check his sha256sum with the command: "sha256sum Visual_Paradigm_CE_Linux64_InstallFree.tar.gz"
3. Copying the resulted Sha256 and edit the PGKBUILD, as explained above.

This should easily fix in case someone cant install Visual Paradigm.

hicarus commented on 2017-08-26 09:28

The problem found by @Chais has reappeared.

Chais commented on 2017-01-09 17:26

.tar.gz checksum doesn't checkout.

AlexTalker commented on 2017-01-06 19:39

@Eyenseo, sorry, seems like I can't do that till OpenSUSE build service will be able to download files from such url. I'll try patch up it as soon as possible.

Eyenseo commented on 2016-12-21 12:50

Could you change the source line to the following:

I'm currently using pacaur which keeps the 'Visual_Paradigm_CE_Linux64_InstallFree.tar.gz' file in cache and since the name of the file is identical with the new version it doesn't download the new file - leading to a validation error. The part in front of the two colons renames the source to include the version number and thous fixing the problem.

Thank you!

AlexTalker commented on 2016-10-18 17:34

Hey hey!
Sorry for late response.
Thank you all for report, I waste day to rebuild it right(somehow it got broken to my system while downloading).
Now it works.
Thanks again.