Package Details: visual-paradigm-community 15.2-20190501

Git Clone URL: https://aur.archlinux.org/visual-paradigm-community.git (read-only)
Package Base: visual-paradigm-community
Description: UML design application
Upstream URL: http://www.visual-paradigm.com/download/community.jsp
Keywords: design software uml
Licenses: custom
Submitter: AlexTalker
Maintainer: migrev
Last Packager: migrev
Votes: 21
Popularity: 0.189118
First Submitted: 2015-11-30 10:22
Last Updated: 2019-05-13 09:39

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

erik.blenert commented on 2016-06-20 11:52

Hello, newbie here. I tried installing this today via yaourt and it fails at the tar.gz file.
visual-paradigm-community-13.1.20160603.tar.gz ... FAILED

AlexTalker commented on 2016-06-16 21:12

Oh, sorry, problem in checks that update is required was. Now must be alright.

swordbeta commented on 2016-06-16 08:05

Checksum failing yet again:

==> Validating source files with sha256sums...
visual-paradigm-community-13.1.20160602.tar.gz ... FAILED
visual-paradigm-community.install ... Passed
visual-paradigm.desktop ... Passed
Visual_Paradigm_Fixed ... Passed
visual-paradigm.png ... Passed
LICENSE.txt ... Passed
x-visual-paradigm.xml ... Passed
==> ERROR: One or more files did not pass the validity check!

AlexTalker commented on 2016-03-19 09:07

Seems like pervious archive download was wrong, sorry :( Automatically fixed now, many thanks for response :)

FillFeile commented on 2016-03-17 14:17

Same result as @flortsch. Checksum error.

flortsch commented on 2016-03-17 12:25

For me, checksum check still fails for the downloaded file visual-paradigm-community-13.0.20160304.tar.gz

AlexTalker commented on 2016-03-17 05:47

Hi! Sorry for late update, push somehow didn't happens again :(
Stay with us xD

AlexTalker commented on 2016-01-18 00:18

@Rainmaker sorry, I guess, build system somehow missing push process, probably by my mistake.
Now it's up to date.
Also I fix up your issues. Thank you for notice me. Have happy install! :D

Rainmaker commented on 2016-01-14 23:38

Checksum for version 20160102 seems to be wrong.

Checksum should be 9597c0abea3499aa6bd1af04bc63fbb301b1d84f7516a6ead7531962380a167a.

Furthermore, the paths in package() still point to 12.1.

BTW, any reason you're using the date as version? It's VisualParadigm 13, not VisualParadigm 20160102. Not a major issue, but still.

AlexTalker commented on 2015-12-29 20:18

So, folks. Update of the week:
- Bump to new release
- Now release version is included to archive name. I hope that may help a bit.