Package Details: vivacious-colors-gtk-theme 16.04.4-1

Git Clone URL: https://aur.archlinux.org/vivacious-colors-gtk-theme.git (read-only)
Package Base: vivacious-colors-gtk-theme
Description: Vivacious Colors GTK Theme by the RAVEfinity Open Design Team. Features a clean, vibrant and customizable look in 4 Styles. Light, Dark, Blackout, Fusion (Hybrid). Every style comes in 13 vivid colors. In Regular & Pro Versions.
Upstream URL: http://www.ravefinity.com/p/vivacious-colors-gtk-theme.html
Licenses: GPL2
Submitter: Pival81
Maintainer: None
Last Packager: ThePilot
Votes: 6
Popularity: 0.000546
First Submitted: 2016-03-29 10:06
Last Updated: 2016-07-07 01:44

Latest Comments

morokei commented on 2017-08-10 13:33

While trying to download I'm getting:


curl: (22) The requested URL returned error: 404
==> ERROR: Failure while downloading https://googledrive.com/host/0B7iDWdwgu9QAMkhfOWh4TUh1RUE
Aborting...
:: failed to verify vivacious-colors-gtk-theme integrity

vosester commented on 2017-02-20 06:16

If you go to the URL and press the download button, google tells you that it's to big to virus scan, so it 404's. You can download the tar manually with this URL.

https://docs.google.com/uc?id=0B7iDWdwgu9QAMkhfOWh4TUh1RUE&export=download

LizziAS commented on 2016-10-13 23:26

this package is borked. Points to a google drive that has 404'd

https://googledrive.com/host/0B7iDWdwgu9QAMkhfOWh4TUh1RUE

same is true of all three vivacious packages in the aur

Pival81 commented on 2016-07-01 21:07

can i take care of this package again?

ThePilot commented on 2016-05-11 21:24

Done. Thanks!

Also I made the GTK3 dependencies optional. (Sorry it took so long...I just got arch installed on a computer again.)

HanFox commented on 2016-05-11 21:17

You should fix the double upstream url you have (remove the aur one).

farsil commented on 2016-04-21 11:57

Shouldn't the GTK3 dependencies be optional? I am using the theme with GTK2 without any problems (I had to remove the GTK3 dependencies from the PKGBUILD).

ThePilot commented on 2016-04-14 14:01

I've updated it, and added a gtk3<3.20 dependency :)

Pival81 commented on 2016-04-10 12:43

hi ThePilot, i'm Pival81, the first submitter of this pkgbuild.
i see you haven't updated it, if you can't (maybe because of time issues) i can return to maintain it, if you want.
or maybe just add me as a co-maintainer.
(and sorry for bad english...)

cmorgenstern commented on 2016-04-09 23:28

No worries, thanks for taking action. The RAVEfinity guys have indicated that this theme does not yet work with gtk3.20 in Arch yet and that they are working on an update.

http://www.ravefinity.com/p/vivacious-colors-gtk-theme.html

All comments