Package Details: vivaldi-widevine 1:4.10.2557.0-1

Git Clone URL: https://aur.archlinux.org/vivaldi-widevine.git (read-only, click to copy)
Package Base: vivaldi-widevine
Description: A browser plugin designed for the viewing of premium video content, standalone for vivaldi
Upstream URL: https://www.widevine.com/
Keywords: amazon netflix prime vivaldi webengine
Licenses: custom
Conflicts: google-chrome
Submitter: Musikolo
Maintainer: Musikolo
Last Packager: Musikolo
Votes: 25
Popularity: 0.023334
First Submitted: 2019-09-22 04:52 (UTC)
Last Updated: 2022-10-26 13:52 (UTC)

Pinned Comments

Musikolo commented on 2019-09-22 04:54 (UTC) (edited on 2019-12-22 00:45 (UTC) by Musikolo)

If you want to test whether widevine plugin works, please check at https://bitmovin.com/demos/drm

Note: You do NOT need this package if you have Google Chrome installed.

Latest Comments

1 2 3 Next › Last »

Musikolo commented on 2022-04-02 22:11 (UTC)

Updated to version 4.10.2449.0.

Enjoy!

Musikolo commented on 2021-11-06 15:49 (UTC)

Updated to version 4.10.2391.0.

Enjoy!

Musikolo commented on 2021-03-20 17:49 (UTC)

Updated to version 4.10.2209.0.

Enjoy!

Musikolo commented on 2020-08-07 00:52 (UTC)

@ioan, please read the pinned comment above to find the answer. If you still have questions, I'll be happy to respond.

Thank you.

ioan commented on 2020-08-06 20:42 (UTC)

why is this conflicting with google chrome?

Musikolo commented on 2020-05-21 03:22 (UTC)

Updated to version 4.10.1679.0.

Enjoy!

Musikolo commented on 2020-05-09 03:13 (UTC)

@TheGoliath, both Chrome 80 and 81 share the same shipped widevine plugin version. There is no reason to update this package until there is a Chrome version released with a newer shipped widevine plugin update.

I hope it makes sense to you.

Thank you.

adabru commented on 2020-02-14 08:22 (UTC)

@Musikolo Thanks, it's working now :)

dito_ch commented on 2020-02-14 08:09 (UTC)

@Musikolo thx for the quick fix! Also thanks for the package btw :)

Musikolo commented on 2020-02-14 04:46 (UTC)

@rnbguy, first of all let me thank your suggestion.

The reason why we are pulling the whole google-chrome-stable binary is because it comes with a newer version of widevine plugin. As you can see at https://dl.google.com/widevine-cdm/versions.txt, the latest version available is 4.10.1582.2, which is behind the version 4.10.1610.0 currently available in the google-chrome-stable binary.

I hope this clarifies your concern.

Thank you!