Package Details: vivaldi-widevine 1:4.10.1303.2-1

Git Clone URL: https://aur.archlinux.org/vivaldi-widevine.git (read-only)
Package Base: vivaldi-widevine
Description: A browser plugin designed for the viewing of premium video content, standalone for vivaldi
Upstream URL: https://www.widevine.com/
Keywords: amazon netflix prime vivaldi
Licenses: custom
Conflicts: chromium-widevine, google-chrome
Submitter: pheerai
Maintainer: Musikolo
Last Packager: Musikolo
Votes: 36
Popularity: 1.516499
First Submitted: 2016-05-26 08:41
Last Updated: 2019-03-28 02:01

Pinned Comments

pheerai commented on 2017-08-14 08:33

Please note that you won't need this package if you have google-chrome installed, vivaldi will find the plugin from that package as well.

You can check if you need this package here: https://bitmovin.com/mpeg-dash-hls-drm-test-player/ If the video plays, you're already set regarding widevine, even though you might still need the vivaldi-ffmpeg-codecs.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

zacky commented on 2018-07-14 02:46

@Musikolo, I'm afraid it's not fixed yet. I tried and got:

==> Validating source files with sha256sums...
    chrome-eula_text.html ... FAILED
    google-chrome-stable_67.0.3396.99-1_amd64.deb ... Passed
==> ERROR: One or more files did not pass the validity check!

Musikolo commented on 2018-07-14 02:09

@awillson, thanks for the heads up.

Please try again, it should be fixed.

Thank you!

awillson commented on 2018-07-14 01:24

I tried compiling today and the checksum for the eula did not match.

Musikolo commented on 2018-06-09 02:37

Updated to version 1.4.9.1088.

Enjoy!

Scimmia commented on 2018-06-08 23:49

That just means the package is out of date. See chromium-widevine for details.

obelix1502 commented on 2018-06-08 21:12

Hello, My problem is that link "https://dl.google.com/linux/deb/pool/main/g/google-chrome-stable/google-chrome-stable_66.0.3359.139-1_amd64.deb" is no more available : error 404. I've tried with the new one, but I know that your script was wrote with the first one. So, what can I do to resole it ?

Musikolo commented on 2018-05-02 01:30

Updated to version 1.4.9.1076-2.

Enjoy!

malnvenshorn commented on 2018-05-01 12:42

Checksum verification of chrome-eula_text.html fails.

Musikolo commented on 2018-04-22 05:08

Updated to version 1.4.9.1076.

Enjoy!

pheerai commented on 2018-01-29 08:37

@hekel:This package primarily aims for users of the non-snapshot version of vivaldi. The dependency on vivaldi-ffmpeg-codecs is not unnecessary for them.

Also, please note that there ARE actually request in the vivaldi-snapshot-ffmpeg-codecs package to add a provides=(vivaldi-ffmpeg-codecs), which would solve your problem but hasn't yet been incorporated by the respective maintainer.