Package Details: vivaldi 2.2.1388.34-1

Git Clone URL: https://aur.archlinux.org/vivaldi.git (read-only)
Package Base: vivaldi
Description: An advanced browser made with the power user in mind.
Upstream URL: https://vivaldi.com
Keywords: browser chromium web
Licenses: custom
Submitter: BlackIkeEagle
Maintainer: BlackIkeEagle
Last Packager: BlackIkeEagle
Votes: 549
Popularity: 10.137663
First Submitted: 2015-01-27 11:28
Last Updated: 2018-12-13 08:21

Dependencies (15)

Sources (1)

Pinned Comments

BlackIkeEagle commented on 2016-10-03 04:40

For the people who just want to pacman -Syu:

You can install it from my repo: https://repo.herecura.eu

For extra info and help: https://forum.vivaldi.net

For all your bugs: https://vivaldi.com/bugreport/

Latest Comments

1 2 3 4 5 6 ... Next › Last »

bionade24 commented on 2018-12-13 15:29

Does Vivaldi still need vivaldi-widevine and vivaldi-ffmpeg-codecs since version 2.2?

liOnux commented on 2018-12-08 16:02

With yay -S vivaldi : I couldn't install it on December 05, but today, it's ok. Thanks.

power_frontier commented on 2018-12-08 01:39

Solved now. I was using pamac to update the package and now doing it with the command "yaourt -S vivaldi" worked ok. I supose pamac did something wrong.

power_frontier commented on 2018-12-08 01:04

@BlackIkeEagle, what do you mean by "remove the previous source"? Uninstalling the package and reinstalling it?

BlackIkeEagle commented on 2018-12-07 19:29

And again I verified the checksums again by redownloading, they are correct

yotties commented on 2018-12-07 18:07

Synchronizing package databases... Starting full system upgrade... Cloning vivaldi build files... Checking vivaldi dependencies... Building vivaldi... ==> Making package: vivaldi 2.1.1337.51-2 (Fri 07 Dec 2018 18:06:32 GMT) ==> Checking runtime dependencies... ==> Checking buildtime dependencies... ==> Retrieving sources... -> Found vivaldi-stable-2.1.1337.51-1.x86_64.rpm ==> Validating source files with sha512sums... vivaldi-stable-2.1.1337.51-1.x86_64.rpm ... FAILED ==> ERROR: One or more files did not pass the validity check!

ijann commented on 2018-12-06 14:17

Algo que siempre me a funcionado para estos errores que aparecen por parte de pacman gui es:

$ git clone https://aur.archlinux.org/vivaldi.git $ cd vivaldi/ $ makepkg -cCifs

esto me soluciona cuando pacman gui falla.

Saludos. ;)

BlackIkeEagle commented on 2018-12-06 08:00

@here, if you have validation errors, remove the previous source please, I've checked the checksum multiple times now, the -2 pkgrel is consistent for me

power_frontier commented on 2018-12-06 05:23

Same error about validation here too.

kaymio commented on 2018-12-05 18:49

Validating source files with sha512sums... vivaldi-stable-2.1.1337.51-1.x86_64.rpm ... FAILED ==> ERROR: One or more files did not pass the validity check! Error downloading sources: vivaldi