Package Details: vivaldi 3.3.2022.47-1

Git Clone URL: https://aur.archlinux.org/vivaldi.git (read-only, click to copy)
Package Base: vivaldi
Description: An advanced browser made with the power user in mind.
Upstream URL: https://vivaldi.com
Keywords: browser chromium web
Licenses: custom
Submitter: BlackIkeEagle
Maintainer: BlackIkeEagle
Last Packager: BlackIkeEagle
Votes: 652
Popularity: 10.86
First Submitted: 2015-01-27 11:28
Last Updated: 2020-09-22 13:29

Dependencies (15)

Required by (7)

Sources (1)

Pinned Comments

BlackIkeEagle commented on 2016-10-03 04:40

For the people who just want to pacman -Syu:

You can install it from my repo: https://repo.herecura.eu

For extra info and help: https://forum.vivaldi.net

For all your bugs: https://vivaldi.com/bugreport/

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

Ralf_Mardorf commented on 2020-04-29 18:01

Dawa, take a look at the last lines of the PKGBUILD, the ncurses browser is needed for the EULA.

Dawa commented on 2020-04-29 16:38

Hello, was wondering about the w3m dependency. Is it really necessary? Not an issue or anything; just wondering why I have to install a browser, to install a browser.

marcio2aa commented on 2020-04-26 12:42

Hi, when I try to launch vivaldi, I get this output, and the browser does not appear. vivaldi-stable 'terminated by signal SIGBUS (Bus address error)

Expatbrat commented on 2020-03-17 12:15

Thank you, you were lucky not to have to witness the horrible sight of me trying to edit pacman.conf and mirrorlist.

BlackIkeEagle commented on 2020-03-17 11:24

@Expatbrat, thats why the pinned comment is there

Expatbrat commented on 2020-03-17 10:51

Everytime I update vivaldi and vivaldi-ffmpeg-codecs (with yay) the update appears to download and make chromium. This is long and painful, is there a way around it? Am I doing something wrong?

direc85 commented on 2020-02-16 13:11

@ZauberParacelsus This is just a hunch, but that might be a sympton of outdated libffmpeg.so. Try running /opt/vivaldi/update-ffmpeg.sh script to update it. For cleaner results, remove /var/opt/vivaldi/media-codecs-* and ~/.local/lib/vivaldi/media-codecs-* folders, remove /opt/vivaldi/libffmpeg.so* file, and then run the update script.

For more bleeding edge, you can try installing vivaldi-codecs-ffmpeg-extra-bin which I just updated to download version 80.0.3987.87.

ZauberParacelsus commented on 2020-02-15 13:46

After installing this latest update (2.11.1811.33-1), I am experiencing a lot of stability problems with youtube:

I've had the following happen: 1) Whole-system freeze while watching youtube, requiring a manual reboot 2) A tab containing youtube crashed 3) While watching youtube, my desktop session crashed 4) A tab containing youtube froze up and killed my keyboard input even after I closed Vivaldi, forcing me to reboot my system

Musikolo commented on 2020-01-16 04:22

@jamdox, you can build your own vivaldi 2.9:

I hope it helps!

jamdox commented on 2020-01-16 02:23

Is there a 2.9 version available I can downgrade to? The pinned link only has 2.10, but 2.10 breaks fullscreen video.