Package Details: vlc-plugin-fluidsynth 3.0.1-1

Git Clone URL: https://aur.archlinux.org/vlc-plugin-fluidsynth.git (read-only)
Package Base: vlc-plugin-fluidsynth
Description: FluidSynth plugin for VLC
Upstream URL: http://www.videolan.org/vlc/
Licenses: LGPL2.1
Conflicts: vlc-plugin-fluidsynth-git
Replaces: vlc-plugin-fluidsynth-git
Submitter: ozgursarier
Maintainer: ozgursarier
Last Packager: ozgursarier
Votes: 9
Popularity: 0.256567
First Submitted: 2015-09-16 00:50
Last Updated: 2018-03-01 23:55

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

1 2 3 4 Next › Last »

tanscoobydoo03 commented on 2018-12-01 10:18

@Bachsau Personally I usually come to the AUR to build packages from source because I prefer installing from source, it's just an opinion. Don't call @anthraxx an idiot because of what they're preferences are, it's immature. The maintainer will do whatever they want to do, irregardless if someone asks.

Anonymous comment on 2018-10-15 11:04

I'm always happy when I do NOT have to go through all the compilation for no good reason when I install or update a package. Then there comes an idiot like @anthraxx and asks for exactly that – for no good reason.

anthraxx commented on 2018-03-05 12:18

  • stop uploading precompiled binaries to the git repo auf the AUR package right now.
  • make this package build the plugin from source

Samuel_SH commented on 2017-11-13 22:37

Thank you very much

ozgursarier commented on 2017-11-13 17:22

@Samuel_SH:
OK, it's solved now. Rebuild...

Samuel_SH commented on 2017-11-13 15:08

configure: error: VA API requires FFmpeg libavcodec < 57.10 or libav.

Schala commented on 2017-03-26 01:38

builds okay now thanks

ozgursarier commented on 2017-03-21 10:29

@Schala:
I've fixed that issue. Could you buildit again, please?

Schala commented on 2017-03-21 09:51

configure: WARNING: Blackmagic DeckLink SDI include files not found
checking for GNOMEVFS... no
configure: WARNING: Library gnome-vfs-2.0 needed for gnomevfs was not found
checking for VCDX... no
configure: error: Library libcdio >= 0.78.2 libiso9660 >= 0.72 libvcdinfo >= 0.7.22 needed for vcdx was not found

ozgursarier commented on 2017-03-20 19:00

Updated to 2.2.5-1
I've changed compile option to 1. Debian package'll be used optionally.