Package Details: vlc-plugin-fluidsynth 3.0.6-1

Git Clone URL: https://aur.archlinux.org/vlc-plugin-fluidsynth.git (read-only)
Package Base: vlc-plugin-fluidsynth
Description: FluidSynth plugin for VLC
Upstream URL: http://www.videolan.org/vlc/
Licenses: LGPL2.1
Conflicts: vlc-plugin-fluidsynth-git
Replaces: vlc-plugin-fluidsynth-git
Submitter: ozgursarier
Maintainer: Stykers
Last Packager: Stykers
Votes: 11
Popularity: 0.958451
First Submitted: 2015-09-16 00:50
Last Updated: 2019-05-21 05:34

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

Schala commented on 2017-03-26 01:38

builds okay now thanks

ozgursarier commented on 2017-03-21 10:29

@Schala:
I've fixed that issue. Could you buildit again, please?

Schala commented on 2017-03-21 09:51

configure: WARNING: Blackmagic DeckLink SDI include files not found
checking for GNOMEVFS... no
configure: WARNING: Library gnome-vfs-2.0 needed for gnomevfs was not found
checking for VCDX... no
configure: error: Library libcdio >= 0.78.2 libiso9660 >= 0.72 libvcdinfo >= 0.7.22 needed for vcdx was not found

ozgursarier commented on 2017-03-20 19:00

Updated to 2.2.5-1
I've changed compile option to 1. Debian package'll be used optionally.

Samuel_SH commented on 2017-03-15 15:42

The download link to the debian package is no longer available.

Samuel_SH commented on 2017-02-15 01:56

Thank you very much

ozgursarier commented on 2017-02-14 18:04

Updated to 2.2.4-13

Samuel_SH commented on 2017-02-14 15:48

The download link to the debian package is no longer available.

ozgursarier commented on 2017-01-01 09:37

Updated to 2.2.4-11

ozgursarier commented on 2016-12-07 16:59

Updated to 2.2.4-10