Package Details: vlc-plugin-fluidsynth 3.0.6-1

Git Clone URL: https://aur.archlinux.org/vlc-plugin-fluidsynth.git (read-only)
Package Base: vlc-plugin-fluidsynth
Description: FluidSynth plugin for VLC
Upstream URL: http://www.videolan.org/vlc/
Licenses: LGPL2.1
Conflicts: vlc-plugin-fluidsynth-git
Replaces: vlc-plugin-fluidsynth-git
Submitter: ozgursarier
Maintainer: Stykers
Last Packager: Stykers
Votes: 11
Popularity: 0.974724
First Submitted: 2015-09-16 00:50
Last Updated: 2019-05-21 05:34

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4

drzhnedaj commented on 2016-07-24 07:20

Hello, when I'm trying to install vlc-plugin-fluidsynth 2.2.3-1 from pamac I get next message "failure while downloading http://ftp.us.debian.org/debian/pool/main/v/vlc/vlc-plugin-fluidsynth_2.2.3-1_amd64.deb".

I have latest fresh Manjaro 16.06.1 Daniella 64bit.

ozgursarier commented on 2016-03-25 21:19

Updated to 2.2.2-5

Anonymous comment on 2016-03-25 19:49

Getting a file not found error.

ozgursarier commented on 2016-03-01 17:56

Updated to 2.2.2-4

ozgursarier commented on 2016-02-18 03:01

Updated to 2.2.2-3+b1

ozgursarier commented on 2015-12-01 10:42

Updated to 2.2.1-5+b1

keystroke commented on 2015-12-01 03:12

The source from Debian has been renamed/removed.