Package Details: vlc-vr-git 9.6e5cdae-1

Git Clone URL: https://aur.archlinux.org/vlc-vr-git.git (read-only)
Package Base: vlc-vr-git
Description: movie player based on libvlc that can render to the Oculus Rift
Upstream URL: https://github.com/jdtaylor/vlc-vr
Licenses: custom
Provides: vlc-vr
Submitter: haagch
Maintainer: haagch
Last Packager: haagch
Votes: 0
Popularity: 0.000000
First Submitted: 2015-06-18 07:02
Last Updated: 2015-06-18 07:03

Dependencies (4)

Required by (0)

Sources (1)

Latest Comments

haagch commented on 2018-08-30 23:43

Please write a comment first before filing a deletion request.

But yes, I saw that he removed his github repositories. He moved to gitlab: https://gitlab.com/jdtaylor/vlc-vr

There are also forks like https://github.com/magwyz/vlc-vr and I have to look if anyone developed it further.

But tbh I am still undecided if I want this package deleted too because it only works with the ancient unsupported oculus sdk for the dk2.

qs9rx commented on 2016-08-06 11:32

Please add oculus-rift-sdk-jherico-git to the dependencies, otherwise building will fail (OVR missing).