Package Details: vlmcsd-svn svn1111-1

Git Clone URL: https://aur.archlinux.org/vlmcsd-svn.git (read-only)
Package Base: vlmcsd-svn
Description: KMS activation using vlmcs.
Upstream URL: http://forums.mydigitallife.info/threads/50234-Emulated-KMS-Servers-on-non-Windows-platforms
Licenses: unknown
Conflicts: vlmcsd
Replaces: vlmcsd
Submitter: Sonic-Y3k
Maintainer: Sonic-Y3k
Last Packager: Sonic-Y3k
Votes: 1
Popularity: 0.000000
First Submitted: 2015-06-08 21:30
Last Updated: 2017-10-14 13:31

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

LithiumPT commented on 2016-12-23 10:50

Ok, manually downloading the file did the trick.
Only one issue remains, the service file calls the vlmcsd with -f parameter, it does not exist in the newer version, I think it should be -D now.

Sonic-Y3k commented on 2016-12-22 22:26

You probably have to download the file by hand and store it together with the PKGBUILD and service file in a directory. They probably look for a cookie or a session key that isn't set by trying a direct link...

That's why makepkg downloads an html-file...

LithiumPT commented on 2016-12-22 10:24

It's still failing the sha256 checksum, maybe the .7z file is being changed by the hosting service?

Sonic-Y3k commented on 2016-12-21 17:55

@LithiumPT please try again.

LithiumPT commented on 2016-12-21 16:58

==> Making package: vlmcsd-svn svn1005-1 (Wed Dec 21 16:58:14 GMT 2016)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Found vlmcsd.7z
-> Found vlmcsd.service
==> Validating source files with sha256sums...
vlmcsd.7z ... FAILED
vlmcsd.service ... Passed
==> ERROR: One or more files did not pass the validity check!
The build failed.