Package Details: vmd 1.9.4a38-3

Git Clone URL: https://aur.archlinux.org/vmd.git (read-only, click to copy)
Package Base: vmd
Description: Visual Molecular Dynamics
Upstream URL: http://www.ks.uiuc.edu/Research/vmd/
Licenses: custom
Conflicts: vmd-src
Provides: vmd
Submitter: rata
Maintainer: berquist
Last Packager: berquist
Votes: 19
Popularity: 0.003678
First Submitted: 2006-07-10 06:25
Last Updated: 2019-12-19 04:28

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

Anonymous comment on 2011-08-13 03:02

It seems it's outdated. If you don't have time anymore, let me help you.
I believe it's a very useful package that deserve some attention.

Cheers,
Felipe.

Anonymous comment on 2010-12-06 03:45

Your tarball has some issues. Binaries are usually frowned upon. This includes:
vmd/vmd.png
"Just an icon" you say, but I think you can do better. Please fix this.

Anonymous comment on 2010-11-20 05:16

This patch will make vmd work on x86_64: http://aur.pastebin.com/kCHxizpx
For some reason there's a libcudart.so.2 in /usr/lib/vmd, too. Maybe that will help?

Anonymous comment on 2010-11-20 03:57

This patch is also just for updating that file, I didn't plan it out for on-the-fly usage in the PKGBUILD.

Anonymous comment on 2010-11-20 03:56

Ah, and the bash script only seems to work if you are using the 32-bit sources. Here's a patch that will update it! I just borrowed from the vmd.csh script. (I also did two other minor changes, hope I'm not being pedantic):
http://aur.pastebin.com/zHcySWme

Anonymous comment on 2010-11-20 03:28

libducart.so.2 seems to come with vmd itself (it's installed in /usr/lib/vmd). Maybe that would should be used?

Anonymous comment on 2010-10-25 17:30

I linked it via
ln /usr/lib/libcudart.so.3 /usr/lib/libcudart.so.2
and now it works

Thank you for your effort.
nsb

big_gie commented on 2010-10-25 17:17

Either it links explicitely to v2, or you have an old src dir laying around... I don't use vmd so I don't know.

Anonymous comment on 2010-10-25 17:14

That does not change anything.

big_gie commented on 2010-10-25 15:43

It's seems your vmd is built with libcudart v2 while you have v3 installed. Rebuild vmd?