Package Details: vmware-systemd-services 0.2-1

Git Clone URL: https://aur.archlinux.org/vmware-systemd-services.git (read-only)
Package Base: vmware-systemd-services
Description: A collection of systemd services to interface with VMWare /etc/init.d scripts.
Upstream URL: https://wiki.archlinux.org/index.php/VMware
Keywords: vmware
Licenses: ISC
Groups: vmware
Submitter: thiagowfx
Maintainer: seglberg
Last Packager: seglberg
Votes: 57
Popularity: 1.574286
First Submitted: 2015-03-09 20:25
Last Updated: 2016-01-11 20:13

Latest Comments

thiagowfx commented on 2016-01-11 09:46

I'll orphan it because I cannot update it at the moment.

dummys commented on 2016-01-06 14:14

Your version of the vmware-USBArbitrator.service is wrong.
Your version of vmware.service is wrong as well.

/etc/systemd/system/vmware.service
[Unit]
Description=VMware daemon
Requires=vmware-usbarbitrator.service
Before=vmware-usbarbitrator.service
After=network.target

[Service]
ExecStart=/etc/init.d/vmware start
ExecStop=/etc/init.d/vmware stop
PIDFile=/var/lock/subsys/vmware
RemainAfterExit=yes

[Install]
WantedBy=multi-user.target




[Unit]
Description=VMware USB Arbitrator
Requires=vmware.service
After=vmware.service

[Service]
ExecStart=/usr/bin/vmware-usbarbitrator
ExecStop=/usr/bin/vmware-usbarbitrator --kill
RemainAfterExit=yes

[Install]
WantedBy=multi-user.target

Raansu commented on 2015-09-21 06:22

I think @Det was mentioning the conflict for 'vmware-patch'

Det commented on 2015-09-04 14:12

Well, now it's not there anymore again.

thiagowfx commented on 2015-03-11 17:30

Done, thanks.

Det commented on 2015-03-11 13:47

Might also add: conflicts=('vmware-patch')