Package Details: vo-amrwbenc 0.1.3-1

Git Clone URL: https://aur.archlinux.org/vo-amrwbenc.git (read-only)
Package Base: vo-amrwbenc
Description: VisualOn Adaptive Multi Rate Wideband (AMR-WB) encoder
Upstream URL: http://sourceforge.net/projects/opencore-amr/
Licenses: Apache
Submitter: DrZaius
Maintainer: Niklas
Last Packager: Niklas
Votes: 55
Popularity: 1.259674
First Submitted: 2011-04-13 17:57
Last Updated: 2017-07-29 20:06

Latest Comments

justin8 commented on 2017-07-28 23:53

Sorry, forgot to disown this package ages ago. Feel free to update it to a working source. I made the mirror back when sourceforge blocked all external links for a few months (2016 or so?) and hadn't realized this was still being used.

adequate commented on 2017-07-28 16:15

Thanks aurrible2, your solution worked. Maintainer, please update the link to the Sourceforge URL - Thanks.

aurrible2 commented on 2016-10-01 11:53

The URL https://repo.dray.be/package-files/vo-amrwbenc-0.1.3.tar.gz is dead (CloudFlare 523 error), please update to use Sourceforge URL again, it works well: http://downloads.sourceforge.net/project/opencore-amr/vo-amrwbenc/vo-amrwbenc-0.1.3.tar.gz

justin8 commented on 2016-07-13 04:54

Yes, because sourceforge is apparently blocking direct downloads now. Check the source file, and you'll see it's probably zero bytes.

You should never build and ignore the checksums until you've verified the source, that's the entire point, so you don't run completely untrusted code.

I've mirrored the source and updated the package, it should work again now.

theherk commented on 2014-11-07 22:19

Even if I ignore the sums, it still fails: /home/adam/vo-amrwbenc/PKGBUILD: line 18: cd: /home/adam/vo-amrwbenc/src/vo-amrwbenc-0.1.3: No such file or directory

theherk commented on 2014-11-07 21:53

Validating source files with sha256sums...
vo-amrwbenc-0.1.3.tar.gz ... FAILED

DrZaius commented on 2012-02-27 08:23

ffmpeg does not need this to be shared. I created this package to be used with ffmpeg-git from AUR and it works fine for me with the additions of "vo-amrwbenc" to depends and "--enable-libvo-amrwbenc --enable-version3" to configure, IIRC. Feel free to edit the PKGBUILD or make a new package if you require shared.

daimonion commented on 2012-02-25 11:19

Why the heck you disabled shared lib?! Just leave the defaults (which is to build shared libs). ffmepg and possibly other packages need this.

sl1pkn07 commented on 2011-06-25 20:27

enable shared plox