Package Details: vokoscreen 2.9.5.beta-2

Git Clone URL: https://aur.archlinux.org/vokoscreen.git (read-only)
Package Base: vokoscreen
Description: An easy to use screencast creator
Upstream URL: http://linuxecke.volkoh.de/vokoscreen/vokoscreen.html
Keywords: qt5 screencast
Licenses: GPL2
Submitter: mrbit
Maintainer: ivanfon
Last Packager: ivanfon
Votes: 93
Popularity: 1.26
First Submitted: 2013-01-02 17:40
Last Updated: 2019-05-15 18:08

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7 8 Next › Last »

tomx3 commented on 2013-05-09 15:25

Please update to Version 1.6.

mrbit commented on 2013-04-22 05:56

Hi,mmadjo , ld ...??

madjo commented on 2013-04-21 22:35

OpenEXR or ilmbase might also be dependencies. At least on my machine it complained about this:
/usr/bin/ld: warning: libIlmImf-Imf_2_0.so.20, needed by /usr/lib/libopencv_highgui.so, not found (try using -rpath or -rpath-link)
/usr/bin/ld: warning: libHalf.so.10, needed by /usr/lib/libopencv_highgui.so, not found (try using -rpath or -rpath-link)

Only when I upgraded both OpenEXR and Ilmbase to version 2.0 did the install succeed.

mrbit commented on 2013-04-14 19:32

thanks archtux, updated PKGBUILD

archtux commented on 2013-04-14 17:33

'opencv' is also a dependency of this package.

mrbit commented on 2013-04-14 12:45

thanks MatejLach, updated PKGBUILD

MatejLach commented on 2013-04-14 12:21

'mkvtoolnix' dependency should probably be renamed to 'mkvtoolnix-cli'

hal commented on 2013-04-04 13:09

==> Validating source files with md5sums...
vokoscreen.zip ... FAILED
vokoscreen.install ... Passed
==> ERROR: One or more files did not pass the validity check!

mrbit commented on 2013-03-05 17:16

ok, chelqo

chelqo commented on 2013-03-05 15:56

url in PKGBUILD is wrong, the correct is "http://www.kohaupt-online.de/"