Package Details: volnoti 0.1-6

Git Clone URL: (read-only)
Package Base: volnoti
Description: Lightweight volume notification
Upstream URL:
Licenses: GPL3
Submitter: None
Maintainer: willemw
Last Packager: willemw
Votes: 29
Popularity: 1.081154
First Submitted: 2011-12-20 23:15
Last Updated: 2015-06-08 15:21

Latest Comments

willemw commented on 2014-12-26 09:38

Added librsvg.

jfly commented on 2014-12-25 10:07

This has a missing dependency on librsvg ( to open svg files.

wolfdogg commented on 2013-08-03 06:57

man i shoudl have voted for this a long time ago. love the package. if your looking for a decent setup, check out my volnoti wiki.. google "wolfdogg user talk"

had to uninstall to do binary upgrade. hoping my wiki and script pays off since im doing a reinstall right now. :-)

Trilby commented on 2013-06-12 11:33

I think librsvg may be a dependency that is not listed in the depends array.

Paul-S commented on 2013-02-01 17:39

Fails to start with a 'ERROR: Failed to get primary well-known name. (RequestName result !=1)'


darkshines commented on 2012-07-31 13:16

Thank you so much for this! It works very well and looks good ;)