Package Details: vscodium-bin 1.90.2.24171-1

Git Clone URL: https://aur.archlinux.org/vscodium-bin.git (read-only, click to copy)
Package Base: vscodium-bin
Description: Binary releases of VS Code without MS branding/telemetry/licensing.
Upstream URL: https://github.com/VSCodium/vscodium
Licenses: MIT
Conflicts: vscodium
Provides: codium, vscode, vscodium
Submitter: ckatri
Maintainer: sperg512 (Icelk)
Last Packager: Icelk
Votes: 284
Popularity: 11.46
First Submitted: 2020-09-23 18:58 (UTC)
Last Updated: 2024-06-19 19:01 (UTC)

Pinned Comments

sperg512 commented on 2021-05-12 00:31 (UTC) (edited on 2024-06-04 15:14 (UTC) by sperg512)

@Icelk set up a script that checks for new releases and pushes updates if there are any new ones. I believe it runs every hour so there's no need to flag OOD, unless there's something that needs changed with the PKGBUILD.

Latest Comments

« First ‹ Previous 1 .. 15 16 17 18 19 20 21 22 Next › Last »

sperg512 commented on 2020-12-17 18:27 (UTC)

@cradcore removed, thanks

sperg512 commented on 2020-12-17 18:22 (UTC)

@pryme-svg no need to make a comment, as I already get notifications for new releases + flags out of date. Thanks though

pryme-svg commented on 2020-12-17 18:18 (UTC)

1.52.1 has been released upstream

https://github.com/VSCodium/vscodium/releases/download/1.52.1/VSCodium-linux-x64-1.52.1.tar.gz

cradcore commented on 2020-12-16 15:44 (UTC) (edited on 2020-12-16 15:46 (UTC) by cradcore)

@sperg512 I tried to edit it and accidentally deleted it. But thank you! The only other thing is line 39 of the PKGBUILD, that needs to be removed as well. That will fail if code is installed on the system

sperg512 commented on 2020-12-14 19:01 (UTC)

@cradcore already did, why'd you delete the last comment?

cradcore commented on 2020-12-14 19:00 (UTC) (edited on 2020-12-16 15:44 (UTC) by cradcore)

@sperg512 please remove the code and vscode conflicts. There are several proprietary extensions that only work with Microsoft's build of VSCode, and it is a big pain to have to uninstall VSCodium every time we need to use one of these extensions

sperg512 commented on 2020-12-14 18:58 (UTC)

ok

sperg512 commented on 2020-11-29 23:50 (UTC)

It's probably some weird issue with yaourt. Submit a bug report to yaourt's repo.

Though it might actually be archived, i dont remember. I'd recommend switching to yay personally

teras commented on 2020-11-29 23:04 (UTC)

@sperg512 this really worked. I'll have it in my mind the next time. Still, I can't understand why I couldn't install it the usual way...