Package Details: vsxu 0.5.1-2

Git Clone URL: https://aur.archlinux.org/vsxu.git (read-only)
Package Base: vsxu
Description: A free to use program that lets you create and perform real-time audio visual presets.
Upstream URL: http://www.vsxu.com/
Licenses: GPL, custom
Conflicts: vsxu-git
Provides: vsxu
Submitter: speps
Maintainer: WoefulDerelict
Last Packager: WoefulDerelict
Votes: 9
Popularity: 0.252746
First Submitted: 2012-03-06 03:08
Last Updated: 2016-03-27 18:01

Latest Comments

ragouel commented on 2015-02-03 00:12

When I ran vsxu_player,
I get this warning in the terminal

" WARNING:::::::: No audio devices found! "

After which the player doesn't react to any sound.
I tried defaulting my input device to Monitor {my sound card} through pavucontrol and still nothing.

Any ideas ?

ruben2000de commented on 2014-09-25 13:17

Version 0.5.0 is out!

metak commented on 2013-11-27 01:21

Updated version to 0.4.2

speps commented on 2012-05-08 19:10

@jbrickman0000 0.3.0.3-72? Where you found that? 0.3.0.3 is the actual last stable, since the 0.3.0.4 version bump is reached only in git.
Also 0.3.0.3 builds and works with libpng in [extra], so there's no need for depend on libpng12 right now.
Btw, since git used a forced dependency on libpng12, I'm going to investigate deeply on the causes,
and in the worst case I'll ask upstream for including the old libpng12 in their source archive.

jbrickman0000 commented on 2012-05-07 02:02

The current version appears to be 0.3.0.3-72. However, right now neither it nor the 'git' version will compile, because they do not seem able to find the libpng12 which I verified is already installed. Not sure what to about this.

speps commented on 2012-04-19 23:22

@saidinesh5 There's no version 0.3.0.4 released on https://github.com/vovoid/vsxu/ . Where do you find it?

Anonymous comment on 2012-04-16 21:23

Hi could you update the PKGBUILD to use the latest version 0.3.0.4 ? Also, libpng12 is a hard dependancy for VSXu now.