Package Details: vte-legacy 0.28.2-10

Git Clone URL: https://aur.archlinux.org/vte-legacy.git (read-only, click to copy)
Package Base: vte-legacy
Description: Virtual Terminal Emulator widget for use with GTK2
Upstream URL: http://www.gnome.org
Licenses: LGPL
Conflicts: vte
Provides: vte
Submitter: haawda
Maintainer: bidulock
Last Packager: haawda
Votes: 20
Popularity: 0.000069
First Submitted: 2018-04-06 06:49 (UTC)
Last Updated: 2018-04-08 10:31 (UTC)

Latest Comments

rado84 commented on 2021-01-14 12:25 (UTC)

I have selected a bold font for all texts in terminal but the latest updates of vte3 and vte-common disabled bold fonts completely. So, if I wanna have bold texts back, which packages should I install from AUR? Or downgrade and to which version? Also, do I have to downgrade gnome-terminal and to which version of it should I downgrade it?

lxgr commented on 2020-08-16 21:47 (UTC)

For users of archlinux arm aarch64, read my comment on pygtk.

bidulock commented on 2018-07-30 05:05 (UTC) (edited on 2018-07-30 05:06 (UTC) by bidulock)

It is also in base-devel group which is required to build any AUR package.

matthias.lisin commented on 2018-07-29 18:34 (UTC)

@bidulock: It is in core, but not necessarily required.

bidulock commented on 2018-07-29 17:42 (UTC)

'patch' is in 'core': so, if you have an arch linux system at all, it is already loaded.

matthias.lisin commented on 2018-07-29 09:40 (UTC)

Please add patch to makedepends

haawda commented on 2018-04-21 22:29 (UTC)

I normally do not use an aur helper, and indeed I found none that fetches vte-legacy automatically. But that is a problem of the aur helpers. vte-legacy provides vte, I cannot do more.

Or maybe gtkdialog-svn is too badly written. It does not even use pacman to clone the svn repo.

lisu_ml commented on 2018-04-21 16:17 (UTC)

Are you using any aur helper? Did you test to build it with vte-legacy uninstalled and if gtkdialog-svn pulls it automatically for you?

haawda commented on 2018-04-21 08:29 (UTC) (edited on 2018-04-21 08:30 (UTC) by haawda)

I cannot reproduce this, gtkdialog-svn builds just fine for me.

lisu_ml commented on 2018-04-20 19:54 (UTC)

I still have problem with building packages that depends on vte package, for example: gtkdialog-svn.

When trying to build it, I get:

error: target not found: vte

Any idea why?

haawda commented on 2018-04-08 10:31 (UTC)

Sure, thanks.

newbthenewbd commented on 2018-04-08 09:28 (UTC)

I'd like to request that the package is set to provide and conflict with vte, in order to ensure that the packages depending on vte still build. Thanks!