Package Details: vte-notification-common 0.62.1-1

Git Clone URL: https://aur.archlinux.org/vte3-notification.git (read-only, click to copy)
Package Base: vte3-notification
Description: Common files used by vte and vte3
Upstream URL: https://wiki.gnome.org/Apps/Terminal/VTE
Keywords: gnome
Licenses: LGPL
Conflicts: vte-common
Provides: vte-common=0.62.1
Submitter: BerelTarMaciltur
Maintainer: mydongistiny
Last Packager: mydongistiny
Votes: 33
Popularity: 0.121234
First Submitted: 2015-03-29 22:27
Last Updated: 2020-10-13 19:33

Required by (11)

Sources (2)

Latest Comments

1 2 3 4 5 Next › Last »

yochananmarqos commented on 2020-09-26 03:01

FYI, there's been some changes to dependencies and Arch has a fancy way of splitting the package: https://github.com/archlinux/svntogit-packages/blob/packages/vte3/trunk/PKGBUILD

remspoor commented on 2020-06-14 14:30

@mydongistiny, Thanks!

I made a request to change aur/libquotient

mydongistiny commented on 2020-06-12 16:03

@remspoor sounds like maybe the person who packaged libquotient did it incorrectly. Those headers should be going in with the rest of the qt files and not just in /usr/include. I also see they are using cmake with defines instead of using qmake like the rest of the qt packages in Arch use.

Try this PKGBUILD I edited for libquotient until the other one is fixed: https://pastebin.com/dZ0mP8Zm It moves the includes so QtCore/QLatin1String will be properly picked up.

remspoor commented on 2020-06-12 12:54

Just to note: When aur/libquotient is installed the build fails with:

/usr/include/util.h:21:10: fatal error: QtCore/QLatin1String: No such file or directory

It looks like it detects /usr/include/util.h

Has header "util.h" : YES

I'm not sure if that util.h was meant to be the right one though.

aaronrancsik commented on 2020-05-08 17:47

@mydongistiny Oh, nice! OK, thanks!

mydongistiny commented on 2020-05-06 19:05

@aaronrancsik It's already been changed to that in the package.

Edit: Also, if you're using yay or another aur helper to build, make sure you are doing clean builds as the packages have changed.

aaronrancsik commented on 2020-05-06 14:53

My ugly workaround for: bash: __vte_urlencode: command not found

edit: /etc/profile.d/vte.sh

replate __vte_urlencode with /usr/lib/vte-urlencode-cwd

and wait until it fixed...

amathadius commented on 2020-05-02 20:27

@Terence Notifications with zsh are actually broken for a while, yes.

Terence commented on 2020-03-30 00:23

Notifications are still broken for me with ZSH. Anyone else? and where should the issue be reported?

mydongistiny commented on 2020-03-29 22:00

@yochananmarqos Please quit marking the packages out of date. These packages are based off the Fedora packages. Not the upstream source. I will update when Fedora updates.