Package Details: vte-tilix-common 0.52.2-1

Git Clone URL: https://aur.archlinux.org/vte3-tilix.git (read-only)
Package Base: vte3-tilix
Description: Common files used by vte and vte3
Upstream URL: https://github.com/gnunn1/tilix/tree/master/experimental/vte
Licenses: LGPL
Conflicts: vte-common, vte-notification-common, vte3-terminix-common-git
Provides: vte-common=0.52.2, vte-notification-common=0.52.2-2, vte-terminix-common-git
Submitter: dsboger
Maintainer: dsboger
Last Packager: dsboger
Votes: 12
Popularity: 0.133554
First Submitted: 2017-03-20 15:37
Last Updated: 2018-05-22 21:03

Required by (11)

Sources (4)

Latest Comments

wshuman3 commented on 2018-04-03 14:41

@dsboger it looks like there is a patch available for 0.52 now @ https://github.com/gnunn1/tilix/blob/master/experimental/vte/0.52/alternate-screen.patch

dsboger commented on 2018-02-04 15:46

@el.Quero URL is fixed now. I think it still is necessary for this version. On next VTE release (0.52) I'll reevaluate. Thanks for reporting!

el.Quero commented on 2018-02-04 15:26

The source "vte291-command-notify-scroll-speed.patch-7dce41935b8df88c353b88854780661a0232e699" is unreachable. Is it still needed?

dsboger commented on 2017-10-06 14:16

I've updated the package for vte 0.50.1. It might end up fixing your issue.

dsboger commented on 2017-10-06 14:04

I could build it fine on my end. Can you give some details about how you are building, like what (if any) AUR helper you are using, what command you are issuing, are you building from a clean directory or are there cached sources and build files? Thanks!

horosgrisa commented on 2017-10-06 09:12

I can't build this package. I obtain error with gdk and pango

```
error: Package `Gdk-3.0' not found in specified Vala API directories or GObject-Introspection GIR directories
error: Package `Gtk-3.0' not found in specified Vala API directories or GObject-Introspection GIR directories
error: Package `Pango-1.0' not found in specified Vala API directories or GObject-Introspection GIR directories
```

dsboger commented on 2017-08-08 17:51

@ryuzy should be fixed now. Thanks for reporting!

ryuzy commented on 2017-08-08 10:42

The fedora patch returns a 404

j1simon commented on 2017-05-10 23:08

It fails with snapshot too:

sha256sums=('SKIP'
'd32201c04d9f688195725bf76d7c618ae24178a2578da01c507d8216f082cf8e'
'150a151404ca565f70259044661b2ef5cda43142ca677e7da324614eef8cf45a'
'980b6bc75a30ec56fe70387784083b5c7ded79715b7a0611e1d4358ee27c4720'
'aa56313332850becb0b02aba1e05888ed978f7d8c006147679e2544cc0ca40cf')

And this is the result of makepkg -g:

sha256sums=('SKIP'
'e03c3ddaa240c9c997d89b8fac03ab5f0fa2d3160cf51a7a14c08a4e9e4df47c'
'150a151404ca565f70259044661b2ef5cda43142ca677e7da324614eef8cf45a'
'980b6bc75a30ec56fe70387784083b5c7ded79715b7a0611e1d4358ee27c4720'
'aa56313332850becb0b02aba1e05888ed978f7d8c006147679e2544cc0ca40cf')

dsboger commented on 2017-04-28 00:25

@TheAifam5 caching issues, probably. The patch file name dos not change with the package version, so you were probably using an old one (makepkg does not re-download files if they already exist). I'll try to fix that for future releases.

All comments