Package Details: vte4-git 0.69.90+r35+g8ef3f6b2-1

Git Clone URL: https://aur.archlinux.org/vte4-git.git (read-only, click to copy)
Package Base: vte4-git
Description: Virtual Terminal Emulator widget
Upstream URL: https://wiki.gnome.org/Apps/Terminal/VTE
Licenses: LGPL
Conflicts: vte4
Provides: libvte-2.91-gtk4.so, vte4
Submitter: SilverRainZ
Maintainer: yochananmarqos
Last Packager: yochananmarqos
Votes: 1
Popularity: 0.003085
First Submitted: 2022-02-28 16:25 (UTC)
Last Updated: 2022-10-04 14:11 (UTC)

Latest Comments

SilverRainZ commented on 2022-07-02 15:50 (UTC)

@yochananmarqos OK, I disowned it.

yochananmarqos commented on 2022-07-02 15:26 (UTC)

@SilverRainZ: If you're not planning on maintaining this package, please orphan it so someone else can.

yochananmarqos commented on 2022-05-12 15:50 (UTC) (edited on 2022-07-02 15:26 (UTC) by yochananmarqos)

This depends on gtk4, not gtk3.

This requires gi-docgen to build, not gtk-doc.

This provides libvte-2.91-gtk4.so=0-64.