Package Details: vundle 0.10.2-2

Git Clone URL: https://aur.archlinux.org/vundle.git (read-only)
Package Base: vundle
Description: Plug-in manager for Vim
Upstream URL: https://github.com/VundleVim/Vundle.vim
Licenses: MIT
Submitter: anthraxx
Maintainer: anthraxx
Last Packager: anthraxx
Votes: 47
Popularity: 0.075703
First Submitted: 2015-04-04 00:19
Last Updated: 2016-09-21 15:38

Latest Comments

jvandrew commented on 2018-11-08 06:18

If you use this package, you must create a .vimrc file as described on the upstream URL. BUT, if you install from AUR, one of the lines in the sample .vimrc file given at the upstream URL must be changed.

The line: set rtp+=~/.vim/bundle/Vundle.vim

must be changed to:

set rtp+=/usr/share/vim/vimfiles/autoload/vundle.vim

imran27 commented on 2016-09-03 07:21

Is this abandoned?

beanaroo commented on 2015-12-27 02:21

I am very confused by the included vundle.vimrc. The upstream README:

- Uses vundle#begin and vundle#end instead of vundle#rc.
- Uses "Plugin" instead of "Bundle"
- Sets a runtime path with rtp+
- Claims it is required for vundle.vim to be handled by Vundle.

gok commented on 2015-10-16 16:51

Why skip the sha512sum of the tar.gz archive?

Also, the upstream URL now seems to be https://github.com/VundleVim/Vundle.vim.