Package Details: vuze-extreme-mod 5.7.5.0-1

Git Clone URL: https://aur.archlinux.org/vuze-extreme-mod.git (read-only)
Package Base: vuze-extreme-mod
Description: A modded version of the Vuze BitTorrent client with multiple spoofing capabilities
Upstream URL: http://www.sb-innovation.de/f41/
Licenses: GPL
Provides: vuze
Submitter: joseph28cb
Maintainer: Det
Last Packager: Det
Votes: 15
Popularity: 0.000000
First Submitted: 2011-12-10 22:12
Last Updated: 2018-02-03 15:52

Latest Comments

1 2 3 Next › Last »

dreieck commented on 2018-06-28 19:19

@Det: Hm, still that problem for me.

I tested with wget --user-agent='', and it works. The website seems to block with a blacklist some user agents, e.g. the wget default user agent. I changed the setting in /etc/makepkg.conf accordingly.

Det commented on 2018-05-02 20:53

@dreieck, works for me.

@moham_96, nah, you'll have to use it on your own.

dreieck commented on 2018-05-02 09:50

Failing to download source with error 403 (forbidden):

  -> Downloading 17559d1488493507-vuze-extreme-mod-sb-innovation-5-7-5-0-vpem_5750-00.zip...
--2018-05-02 11:48:54--  <http://www.sb-innovation.de/attachments/f41/17559d1488493507-vuze-extreme-mod-sb-innovation-5-7-5-0-vpem_5750-00.zip>
Resolving www.sb-innovation.de (www.sb-innovation.de)... 104.31.78.200, 104.31.79.200, 2400:cb00:2048:1::681f:4fc8, ...
Connecting to www.sb-innovation.de (www.sb-innovation.de)|104.31.78.200|:80... connected.
HTTP request sent, awaiting response... 403 Forbidden
2018-05-02 11:48:55 ERROR 403: Forbidden.

==> ERROR: Failure while downloading <http://www.sb-innovation.de/attachments/f41/17559d1488493507-vuze-extreme-mod-sb-innovation-5-7-5-0-vpem_5750-00.zip>
    Aborting...
==> ERROR: Makepkg was unable to build vuze-extreme-mod.

moham_96 commented on 2017-04-08 09:10

Hi Det, can you apply this patch on the moded jar?

http://patraulea.com/azureus-ordered-download.patch

Det commented on 2017-03-04 21:27

thx fixed.

HiJack88 commented on 2017-03-04 20:07

Hi,

line 94 needs some changes as i'm getting package errors:
msg2 "Installing Extreme Mod..."
bsdtar -xf "$srcdir"/$(basename ${source[1]})
mv "$srcdir"/VPEM_*/* "$pkgdir"/opt/vuze-extreme-mod/

Changing the last line to
mv "$srcdir"/vuze/VPEM_*/* "$pkgdir"/opt/vuze-extreme-mod/

made the package build fine.

Det commented on 2016-12-02 18:19

Should be done by:

msg2 "Installing Extreme Mod..."
bsdtar -xf "$srcdir"/$(basename ${source[1]}) -C "$pkgdir"/opt/vuze-extreme-mod/

..so I dunno what's wrong.

E: Should work now. They changed the .zip structure, so it was just extracting the new root folder in place.

Det commented on 2016-12-02 18:19

Should be done by:

msg2 "Installing Extreme Mod..."
bsdtar -xf "$srcdir"/$(basename ${source[1]}) -C "$pkgdir"/opt/vuze-extreme-mod/

..so I dunno what's wrong.

yousername commented on 2016-12-02 17:05

I figured it out. The PKGBUILD doesn't install the modified jar file for some reason. I had to replace it manually.

yousername commented on 2016-12-02 16:55

Yeah, that's what I thought. The option doesn't show up for me.