Package Details: vysor r126.0fc1842-1

Git Clone URL: https://aur.archlinux.org/vysor.git (read-only)
Package Base: vysor
Description: Vysor lets you view and control your Android on your computer. Easy peasy.
Upstream URL: https://github.com/koush/electron-chrome
Licenses: MIT
Submitter: merrickluo
Maintainer: merrickluo
Last Packager: merrickluo
Votes: 4
Popularity: 0.619849
First Submitted: 2017-07-11 07:42
Last Updated: 2017-09-09 01:57

Latest Comments

merrickluo commented on 2017-09-08 06:56

Added npm as makedep & updated upstream

jtmb commented on 2017-08-26 07:16

Was able to build successfully adding npm to makedepends.

Esgariot commented on 2017-08-20 20:25

I think npm also needs to be added to dependencies.

megavolts commented on 2017-08-03 21:12

@merrickluo, for no appareant reason I was able to install vysor a couple of days later (without any update/reinstall of npm packages).

merrickluo commented on 2017-08-03 07:46

@uaBArt I recommend you to create an issue on source project on github https://github.com/koush/electron-chrome
since this package only create a shortcut to start vysor from it. It looks like something wrong with webgl though.

uaBArt commented on 2017-07-31 12:22

I have an issue with black screen.
And this bug doesn't reproduce when I have video-catalyst driver.
But on video-ati when device opens I see only black screen instead of video from phone.
This I've got from console
` electron --type=ppapi --no-sandbox --ppapi-flash-args --lang=en-US --service-request-channel-token=48CD806DBCC4F324209837239694CE48 --v8-natives-passed-by-fd --v8-snapshot-passed-by-fd: video_decode.cc:655: void {anonymous}::MyInstance::InitGL(): Assertion `!context_->is_null()' failed. `

merrickluo commented on 2017-07-17 03:09

@megavolts it seems like an error when npm trying to install electron, I have the same npm version as you, but it didn't happen, and the logs didn't explain much... You can try clone electron-chrome and run `npm install` manually see what happens.

megavolts commented on 2017-07-13 02:09

I just try to install it, but I got an error during the post installation.

Complete log at > https://pastebin.com/hG5fHh97