Package Details: w3c-css-validator 2.1.20150301-1

Git Clone URL: (read-only)
Package Base: w3c-css-validator
Description: A tool for checking if CSS files conform with standards
Upstream URL:
Licenses: custom
Submitter: olegus8
Maintainer: olegus8
Last Packager: olegus8
Votes: 3
Popularity: 0.000000
First Submitted: 2014-03-17 04:06
Last Updated: 2015-06-23 20:55

Latest Comments

smonff commented on 2016-01-28 16:01

I managed to build it through Git, it finds the commons-collections 3.2.1 on Maven (with Ant), it seem to be the recommended way to do it now.

See Hope it helps.

smonff commented on 2016-01-28 14:16

After the CVS checkout, the build process try to download some dependencies, but a file (apache-commons) is not available anymore in the Apache repository.

Buildfile: /tmp/yaourt-tmp-smonff/aur-w3c-css-validator/src/2002/css-validator-build/build.xml


[mkdir] Created dir: /tmp/yaourt-tmp-smonff/aur-w3c-css-validator/src/2002/css-validator-build/lib
[get] Getting:
[get] To: /tmp/yaourt-tmp-smonff/aur-w3c-css-validator/src/2002/css-validator-build/tmp/
[get] Error opening connection

Only 3.2.2 is available. I know this is not related to your package, but the installation process failed because of the unavailability of the zip archive.

olegus8 commented on 2014-03-17 04:07

Only a command-line interface for now.