Package Details: warpinator 1.0.6-1

Git Clone URL: https://aur.archlinux.org/warpinator.git (read-only, click to copy)
Package Base: warpinator
Description: Allows simple local network file sharing
Upstream URL: http://packages.linuxmint.com/pool/backport/w/warpinator
Licenses: GPL
Conflicts: lm-warp, warpinator-git
Submitter: Sam-Burgos
Maintainer: Sam-Burgos
Last Packager: Sam-Burgos
Votes: 5
Popularity: 1.42
First Submitted: 2020-05-05 00:25
Last Updated: 2020-07-02 16:26

Latest Comments

spsf64 commented on 2020-05-27 19:58

Sam-Burgos: working 100% now! Thanks!

Sam-Burgos commented on 2020-05-27 18:00

@spsf64: please clean cache of your AUR helper and try again, there were some changes that I had to do because of upstream and after that it works properly

spsf64 commented on 2020-05-27 17:07

Error when downloading file: curl: (22) The requested URL returned error: 404 Not Found ==> ERROR: Failure while downloading http://packages.linuxmint.com/pool/main/w/warpinator/warpinator_1.0.4.tar.xz Aborting...

yochananmarqos commented on 2020-05-13 00:05

Again, you do not need to add warpinator-git to conflicts.

...if your package provides a feature and another package provides the same feature, you do not need to specify that conflicting package in your conflicts array.

https://wiki.archlinux.org/index.php/PKGBUILD#conflicts

It turns out all that is needed is ufw to update the firewall rules, not gufw. Some people may not want to install the GUI.

yochananmarqos commented on 2020-05-11 14:43

warpinator-git already provides and conflicts with warpinator. lm-warp-git (provided lm-warp) was replaced by warpinator-git and no longer exists.