Package Details: wasabi-wallet-bin 2.0.2.1-1

Git Clone URL: https://aur.archlinux.org/wasabi-wallet-bin.git (read-only, click to copy)
Package Base: wasabi-wallet-bin
Description: Open-source, non-custodial, privacy-focused Bitcoin wallet for desktop
Upstream URL: https://wasabiwallet.io/
Keywords: bitcoin wallet
Licenses: MIT
Conflicts: wasabi-wallet
Provides: wasabi-wallet
Submitter: xuhcc
Maintainer: xuhcc
Last Packager: xuhcc
Votes: 11
Popularity: 0.098687
First Submitted: 2018-12-06 12:29 (UTC)
Last Updated: 2022-12-19 12:18 (UTC)

Latest Comments

antage commented on 2022-10-04 12:53 (UTC)

==> Verifying source file signatures with gpg...
    Wasabi-2.0.1.4.deb ... FAILED (unknown public key 856348328949861E)
==> ERROR: One or more PGP signatures could not be verified!

I imported the public key in gpg and it builds without errors.

rampage528a commented on 2022-06-17 20:53 (UTC)

@Smarty1098 It seems to work now. Thanks for the advice!

Smarty1098 commented on 2022-06-17 11:54 (UTC)

@rampage528a cleaning the cache solved the problem for me

rampage528a commented on 2022-06-17 03:25 (UTC)

I get the following error when trying to update to wasabi-wallet-bin 2.0.0.0-1:

==> Validating source files with sha256sums... Wasabi-2.0.0.deb ... Passed Wasabi-2.0.0.deb.asc ... Skipped LICENSE.md ... FAILED ==> ERROR: One or more files did not pass the validity check! Failed to build wasabi-wallet-bin

xuhcc commented on 2022-03-17 12:23 (UTC)

@DRM-Free Are you talking about this? https://nitter.sethforprivacy.com/wasabiwallet/status/1503091503207432193 As far as I can tell, software itself is not compromised. They said that their mixing service will not process certain tx outputs, but this service is centralized and hosted by a 3rd party, so there were never any guarantees.

DRM-Free commented on 2022-03-16 11:50 (UTC)

This wallet is compromised, according to crypto twitter. Maybe it would be for the best to withdraw this from aur?

xuhcc commented on 2020-05-16 07:44 (UTC)

Hi @babel! I tried to create a new wallet and it works for me. Please report your problem upstream https://github.com/zkSNACKs/WalletWasabi/issues

babel commented on 2020-05-16 00:10 (UTC) (edited on 2020-05-17 01:55 (UTC) by babel)

Edit: the problem I experienced was due to a local issue, so everything in this package works fine. Sorry for the mistake.

xuhcc commented on 2019-01-07 11:25 (UTC)

@dmp1ce Thanks for your contribution. I added missing dependecies and license file.

dmp1ce commented on 2019-01-07 01:12 (UTC)

I added a desktop launcher in my clone. https://github.com/dmp1ce/wasabi-wallet-bin-PKGBUILD

I also noticed some other issues such as a missing LICENSE file and missing curl dependency which showed up from running namcap.

I can add those too to my clone if it would help.