Package Details: wasmer-bin 2.1.0-1

Git Clone URL: https://aur.archlinux.org/wasmer-bin.git (read-only, click to copy)
Package Base: wasmer-bin
Description: Universal WebAssembly runtime
Upstream URL: https://wasmer.io/
Keywords: runtime wasi wasm webassembly
Licenses: MIT
Conflicts: wapm, wasmer
Provides: libwamser.so=2.1.0, libwasmer.a, libwasmer.so.2, libwasmer.so.2.1, libwasmer.so.2.1.0, wapm, wasm.h, wasmer, wasmer-headless, wasmer.h, wasmer_wasm.h
Submitter: hvksmr1996
Maintainer: hvksmr1996
Last Packager: hvksmr1996
Votes: 5
Popularity: 0.000011
First Submitted: 2019-04-22 11:30
Last Updated: 2021-12-02 04:00

Pinned Comments

hvksmr1996 commented on 2021-06-17 01:18

The wax command doesn't work, but it's not my fault: https://github.com/wasmerio/wasmer/issues/2425

Latest Comments

1 2 Next › Last »

hvksmr1996 commented on 2021-06-17 01:18

The wax command doesn't work, but it's not my fault: https://github.com/wasmerio/wasmer/issues/2425

simona commented on 2020-12-05 11:27

sorry :-) I get it

hvksmr1996 commented on 2020-12-05 10:37

@simona It's beta. This package is for stable release only.

You could create an AUR package named wasmer-beta-bin if you so desire.

simona commented on 2020-12-05 09:42

1.0
https://www.phoronix.com/scan.php?page=news_item&px=Wasmer-1.0-Beta

CuriousTommy commented on 2020-03-13 21:23

@hvksmr1996 No, I have Manjaro ARM installed on my Pinebook Pro.

Sure, I'll do my own fork and base it off of this.

hvksmr1996 commented on 2020-03-12 16:13

@CuriousTommy You should just fork this.

BTW, out of curiosity, you have Arch Linux on your phone?

CuriousTommy commented on 2020-03-12 13:51

The 0.16.0 release has added a prebuilt package for arm64 devices. Would it be possible for you to add support for arm64 devices?

hvksmr1996 commented on 2020-02-24 09:42

@sunng Actually, it would be my concern if it was wapm.sh that causes problem.

hvksmr1996 commented on 2020-02-24 09:35

@sunng The issue is outside my scope of concern. And FYI, I run wapm just fine.

sunng commented on 2020-02-24 09:29

it seems wapm installed from this package suffers this issue, too

https://github.com/wasmerio/wapm-cli/issues/170#issuecomment-589982040