Package Details: waterfox-g3-bin 2.6-1

Git Clone URL: https://aur.archlinux.org/waterfox-g3-bin.git (read-only, click to copy)
Package Base: waterfox-g3-bin
Description: Third generation of customizable privacy-conscious web browser.
Upstream URL: https://www.waterfox.net
Keywords: firefox webextension xpcom xul
Licenses: MPL
Conflicts: waterfox-g3
Provides: waterfox-g3
Submitter: hawkeye116477
Maintainer: vcekron
Last Packager: hawkeye116477
Votes: 4
Popularity: 0.000036
First Submitted: 2020-11-21 13:50 (UTC)
Last Updated: 2021-09-16 12:35 (UTC)

Dependencies (15)

Required by (1)

Sources (2)

Pinned Comments

vcekron commented on 2021-11-17 13:47 (UTC) (edited on 2021-11-17 13:48 (UTC) by vcekron)

**Attention: This is last version of WF based on Gecko 78. There is newer waterfox-g4-bin available based on Gecko 91.

If you want to stay on this version, we recommend disabling the annoying update notification in WF:

  • Go to about:config
  • Find app.update.doorhanger and set it to false

There have been reports that this isn't enough. If you still see the update notification, please try:

  • Find app.update.checkInstallTime and set it to false

PLEASE DON'T FLAG THIS PACKAGE AS OUT OF DATE (just install waterfox-g4-bin if that is the version you desire)

Latest Comments

vcekron commented on 2021-11-17 13:47 (UTC) (edited on 2021-11-17 13:48 (UTC) by vcekron)

**Attention: This is last version of WF based on Gecko 78. There is newer waterfox-g4-bin available based on Gecko 91.

If you want to stay on this version, we recommend disabling the annoying update notification in WF:

  • Go to about:config
  • Find app.update.doorhanger and set it to false

There have been reports that this isn't enough. If you still see the update notification, please try:

  • Find app.update.checkInstallTime and set it to false

PLEASE DON'T FLAG THIS PACKAGE AS OUT OF DATE (just install waterfox-g4-bin if that is the version you desire)

otterwise commented on 2021-04-16 23:09 (UTC)

I don't seem to be able to enable the GTK file chooser under KDE. Here's a full bug report: https://github.com/MrAlex94/Waterfox/issues/2047 But I'm not sure whether it's the source or the package.

hawkeye116477 commented on 2020-11-28 09:16 (UTC)

@okasion Theoretically it's upgrade from Current to G3, but G3 hasn't some of the features known from Current currently, so there are 2 packages in case if someone will be disappointed about G3.

atatai commented on 2020-11-27 21:47 (UTC) (edited on 2020-11-27 21:48 (UTC) by atatai)

when i launch it from the console, it doesnt start and says this (waterfox:9301): Gtk-WARNING **: 17:46:28.642: Failed to parse /home/at/.config/gtk-3.0/settings.ini: Key file does not have group “Settings”

okasion commented on 2020-11-27 20:38 (UTC)

shouldn't waterfox-current be waterfox-g3 by now? just asking