Package Details: waterfox-kde-bin 56.2.5.1-1

Git Clone URL: https://aur.archlinux.org/waterfox-kde-bin.git (read-only)
Package Base: waterfox-kde-bin
Description: Free, open and private browser with openSUSE's patches for better integration with KDE
Upstream URL: https://www.waterfoxproject.org/
Keywords: firefox kwaterfox plasma waterfox
Licenses: MPL
Conflicts: waterfox
Provides: waterfox=56.2.5.1
Submitter: hawkeye116477
Maintainer: hawkeye116477
Last Packager: hawkeye116477
Votes: 14
Popularity: 0.060713
First Submitted: 2017-04-26 17:15
Last Updated: 2018-11-27 09:13

Dependencies (17)

Required by (0)

Sources (1)

Pinned Comments

hawkeye116477 commented on 2018-10-15 18:33

Waterfox-kde is now available also on my repository on OBS and language packs are available as separete waterfox-i18n-* packages.

More details at: https://build.opensuse.org/package/show/home:hawkeye116477:waterfox/waterfox-kde.

Download at: https://software.opensuse.org//download.html?project=home%3Ahawkeye116477%3Awaterfox&package=waterfox-kde .

If you got 404, then temporarily try to replace download.opensuse.org with downloadcontent.opensuse.org. That should enforce direct download without mirrors.

Latest Comments

1 2 3 Next › Last »

hawkeye116477 commented on 2018-11-27 09:12

@hugh Sorry for problems. Anyway, it wasn't bindly released, OBS made me joke again and on 24-th November rebuilded it again by yourself. Now I will turn off build flag for Arch after each building to prevent this.

hugh commented on 2018-11-25 22:37

Failing validity check again after hunspell rebuild.

Please test install in Arch before blindly releasing builds.

Thanks.

hawkeye116477 commented on 2018-11-20 20:55

@hugh Thanks, fixed. I gave up this option to prevent happening that thing in the future.

hugh commented on 2018-11-20 02:32

This is built against hunspell 1.6, update to hunspell 1.7 broke waterfox-kde-bin.

$ waterfox
XPCOMGlueLoad error for file /usr/lib/waterfox/libxul.so:
libhunspell-1.6.so.0: cannot open shared object file: No such file or directory
Couldn't load XPCOM.

Think this needs a rebuild.

hawkeye116477 commented on 2018-11-18 13:13

@plague-doctor Can't you just install packages from OBS repository without aur? Add repository, then do for example: sudo pacman -S waterfox-kde waterfox-i18n-pl and no questions any more :-)

plague-doctor commented on 2018-11-18 01:03

@hawkeye116477, could you please make a quiet installation possible? I guess the environment variables to set the language should be fine. I use ansible for automated provisioning and the questions asked during the installation are breaking my workflow...

hawkeye116477 commented on 2018-11-07 20:13

@davep Ok, sorry for this, should be fixed now :-)

davep commented on 2018-11-07 13:27

When choosing a language pack the codes for available languages are in mixed case, for example en-GB. However names of the files to be downloaded are all in lower case, eg waterfox-i18n-en-gb-56.2.4-0-x86_64.pkg.tar.xz, so fail with a 404.

hawkeye116477 commented on 2018-11-06 14:43

@hugh Oops, it seems that OBS made me joke and rebuilded it by itself, but anyway I updated sums, so should be good now :-)

hugh commented on 2018-11-05 13:24

Install is failing validity check on multiple systems.

==> Validating source files with sha256sums...

waterfox-kde-56.2.5-0-x86_64.pkg.tar.xz ... FAILED

==> ERROR: One or more files did not pass the validity check!

:: Unable to build waterfox-kde-bin - makepkg exited with code: 1