Package Details: wayland-protocols-git 1.23.r7.ge5d63e9-1

Git Clone URL: https://aur.archlinux.org/wayland-protocols-git.git (read-only, click to copy)
Package Base: wayland-protocols-git
Description: Wayland protocols that add functionalities not available in the core protocol
Upstream URL: https://wayland.freedesktop.org/
Licenses: MIT
Conflicts: wayland-protocols
Provides: wayland-protocols
Submitter: linkmauve
Maintainer: gmy (linkmauve)
Last Packager: gmy
Votes: 10
Popularity: 0.000546
First Submitted: 2015-11-24 16:00 (UTC)
Last Updated: 2021-11-19 12:12 (UTC)

Required by (407)

Sources (1)

Latest Comments

sharethewisdom commented on 2019-04-30 13:18 (UTC) (edited on 2019-04-30 13:19 (UTC) by sharethewisdom)

I think source should be source=('git+<https://gitlab.freedesktop.org/wayland/wayland-protocols.git>').

(edit: without the <> markers obviously)

linkmauve commented on 2016-01-26 15:45 (UTC)

Fixed, thanks for the report, it was missing the wayland dependency.

oi_wtf commented on 2016-01-26 15:27 (UTC)

Missing dependency? Build log: [...] checking for pkg-config... /usr/bin/pkg-config checking pkg-config is at least version 0.9.0... yes checking for WAYLAND_SCANNER... no configure: error: Package requirements (wayland-scanner) were not met: No package 'wayland-scanner' found Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. Alternatively, you may set the environment variables WAYLAND_SCANNER_CFLAGS and WAYLAND_SCANNER_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details. ==> ERROR: A failure occurred in build().