Package Details: wayshot-bin 1.2.2-2

Git Clone URL: https://aur.archlinux.org/wayshot-bin.git (read-only, click to copy)
Package Base: wayshot-bin
Description: A screenshot tool for wlroots compositors.
Upstream URL: https://github.com/waycrate/wayshot
Licenses: BSD
Conflicts: wayshot-git, wayshot-musl-git
Provides: wayshot-bin
Submitter: Shinyzenith
Maintainer: Shinyzenith
Last Packager: Shinyzenith
Votes: 4
Popularity: 0.000044
First Submitted: 2022-02-23 08:52 (UTC)
Last Updated: 2022-09-08 19:40 (UTC)

Dependencies (3)

Required by (0)

Sources (2)

Latest Comments

Nebulosa commented on 2024-03-07 09:24 (UTC) (edited on 2024-03-07 09:29 (UTC) by Nebulosa)

Note to all: it's not a bin package, don't waste a time. It just copy sources archive file to /usr/bin/wayshot

abcfy2 commented on 2022-09-08 01:49 (UTC)

Build failed:

==> Making package: wayshot-bin 1.2.2-1 (Thu Sep  8 09:49:31 2022)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> WARNING: Using existing $srcdir/ tree
==> Removing existing $pkgdir/ directory...
==> Starting build()...
error[E0463]: can't find crate for `flate2`
 --> ./build.rs:1:1
  |
1 | extern crate flate2;
  | ^^^^^^^^^^^^^^^^^^^^ can't find crate

error: aborting due to previous error

For more information about this error, try `rustc --explain E0463`.
==> ERROR: A failure occurred in build().
    Aborting...
 -> error making: wayshot-bin

Shinyzenith commented on 2022-05-12 07:40 (UTC)

AUR is having some trouble with my keys, can't update the pkgbuild at the moment.

magnus commented on 2022-04-15 06:32 (UTC)

Has the binary been moved?

  -> Downloading wayshot...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404
==> ERROR: Failure while downloading https://github.com/waycrate/wayshot/releases/download/1.1.5/wayshot
    Aborting...
error: failed to download sources for 'wayshot-bin-1.1.5-1':
error: packages failed to build: wayshot-bin-1.1.5-1

ronin commented on 2022-02-26 14:45 (UTC)

should just be wayshot