Package Details: wcm 0.8.0-5

Git Clone URL: https://aur.archlinux.org/wcm.git (read-only, click to copy)
Package Base: wcm
Description: Wayfire Configuration Manager
Upstream URL: https://wayfire.org
Keywords: compositor wayfire wayland
Licenses: MIT
Submitter: aperez
Maintainer: aperez
Last Packager: aperez
Votes: 5
Popularity: 0.000001
First Submitted: 2019-10-08 11:50 (UTC)
Last Updated: 2024-03-14 22:10 (UTC)

Latest Comments

pdn_mail commented on 2023-09-22 04:28 (UTC)

ninja: build stopped: subcommand failed. ==> ОШИБКА: Произошел сбой в build(). Прерывание... -> ошибка сборки: wayfire-exit status 4 ==> Сборка пакета wcm 0.7.5-1 (Пт 22 сен 2023 09:48:50) ==> Проверка зависимостей для запуска... ==> Недостающие зависимости: -> wayfire>=0.7 -> wf-shell>=0.7 ==> Проверка зависимостей для сборки... ==> ОШИБКА: Не удалось разрешить все зависимости. -> ошибка сборки: wcm-exit status 8 -> Failed to install the following packages. Manual intervention is required: wf-shell - exit status 8 wayfire - exit status 4 wcm - exit status 8 PAKtC

ThePirate42 commented on 2022-11-06 12:23 (UTC) (edited on 2022-11-06 12:23 (UTC) by ThePirate42)

The package doesn't build, with this error:

Package 'glm', required by 'wf-config', not found

PedroHLC commented on 2020-04-07 16:36 (UTC)

Missing glm as dependency:

Package 'glm', required by 'wf-config', not found

aperez commented on 2020-01-11 16:48 (UTC)

@TrialnError: Done, I also took the chance of updating to version 0.3.1

TrialnError commented on 2020-01-11 00:25 (UTC) (edited on 2020-01-11 00:25 (UTC) by TrialnError)

Hi :) Could you please prepend the source url with ${pkgname}-${pkgver}.tar.gz::? If someone has set PKGDEST in makepkg.conf this can cause some problems. And also clarifies what tarball is someone seeing there instead of just a version number.