Package Details: wdiff 1.2.2-1

Git Clone URL: https://aur.archlinux.org/wdiff.git (read-only)
Package Base: wdiff
Description: A wordwise implementation of GNU diff
Upstream URL: http://www.gnu.org/software/wdiff/
Licenses: GPL3
Submitter: tdy
Maintainer: Celti
Last Packager: Celti
Votes: 40
Popularity: 0.950299
First Submitted: 2009-01-20 23:03
Last Updated: 2015-08-04 21:16

Dependencies (1)

Required by (3)

Sources (1)

Latest Comments

terminalmage commented on 2012-07-27 16:17

wdiff fails to build with glibc 2.16. A similar issue to the following issue building grub2: https://lists.gnu.org/archive/html/grub-devel/2012-07/msg00051.html


I added the following to the build() function and was able to get it to build:

sed -i -e '/gets is a security/d' lib/stdio.h

Anonymous comment on 2010-11-21 11:09

All I get trying to install this package is:

WARNING: unresolved dependencies: wdiff -> termcap-compat (not found)

adaptee commented on 2010-09-14 22:52

The newest version is 0.6.3